Jump to content


Community Status Updates


Photo

SandiC.

Went to get into the chatroom and this is the message I got. The version of Java on your computer has known critical security issues. To protect your system, this website is being blocked from running Java applets. You can manage website settings in Safari Security preferences.
May 04 2013 07:59 AM
  • Debbie Cleek's Photo
    Debbie Cleek
    You probably need to update your version of Java. That's what I'm working on right now.
    May 04 2013 10:10 AM
  • SandiC.'s Photo
    SandiC.
    I did update....twice. Finally got it working on the laptop, but not the desktop.
    May 04 2013 11:31 AM
  • jenrou's Photo
    jenrou
    It asked to update me and said I needed Goodle Chrome to work. ??? I went ahead and got google Chrome,. It messed up everything, Uninstalled goodle Chrome and now all of my setting are messed up. Wow.
    May 04 2013 01:46 PM