Archived

This topic is now archived and is closed to further replies.

crush4dolphins

Pse3

4 posts in this topic

How come now that I have installed some SG style tools my original effects are now not there? When looking up under the file in my documents the ones that are no longer showing in pse3 program are in blue while the others are black. TIA for the help

Share this post


Link to post
Share on other sites

Hmm, Not sure on this one Jennifer! I have not run into that problem. But as you know SOMEONE here will know the answer! Hope you get it figured out soon, I imagine that is frustrating.

Share this post


Link to post
Share on other sites

Hi Jennifer,

 

It sounds like you might have gone over that 29 limit that PSE 3 has. If you will look at the installation instructions we provide, you'll find that I have written a bit in there about how to manage it when this happens. Not all of the versions have this problem, but you do since you have PSE3.

 

You'll basically have to work it so that you only have 29 in there at a time. Don't worry... they are all in there ... nothing is lost. it is just that your particular version of the software can't "see" more than 29 styles at a time.

 

So dig up one of the instruction files again and you'll see what to do. If you have completely lost them, send an email to hello@scrapgirls.com and Angie will fix you up!

Share this post


Link to post
Share on other sites

Thanks Ro I will have to look for them this weekend. If I can't find them then I'll email for them. It actually seems intermittent. I don't think I have that many yet but maybe I do LOL!

Share this post


Link to post
Share on other sites