Jump to content


Photo

I Got My New Camera..


  • Please log in to reply
9 replies to this topic

#1 rjmommie

rjmommie

    Scrapper Next Door

  • Members
  • PipPip
  • 85 posts
  • Location:Portales, NM

Posted 15 July 2005 - 10:03 AM

I feel a little over whelmed by it, but I love it. I have missed the feel of a real camera for some time. It is nice to have my Nikon d70s. Now I just have to figure out how to use all of the features. Does anyone else have this camera?
Shannon

#2 lesliefavela

lesliefavela

    I Made it! I'm a Top-Dog Scrapper

  • Members
  • PipPipPipPipPipPipPip
  • 1,073 posts
  • Location:Wichita, KS

Posted 15 July 2005 - 10:39 AM

Certainly not me, but a big WOOHOOO for you!!! :dancingelephant:
Everything happens for a reason.

Leslie

#3 jlf_loves_mjf

jlf_loves_mjf

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,715 posts
  • Location:Cincinnati, OH USA

Posted 15 July 2005 - 09:49 PM

<---- jealous! :)

#4 scrapnewbie

scrapnewbie
  • Guests

Posted 16 July 2005 - 05:51 AM

<------- DOUBLE jealous :P

#5 angleigh

angleigh

    Customer Service Extraordinare

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 5,756 posts
  • Gender:Female
  • Location:Missouri

Posted 16 July 2005 - 07:14 AM

me either...put congrats on the new camera

#6 Betsy

Betsy

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 5,600 posts
  • Gender:Female
  • Location:Westchester County, NY

Posted 16 July 2005 - 09:35 AM

Have FUN! :D
Posted ImagePosted ImagePosted Image

#7 rjmommie

rjmommie

    Scrapper Next Door

  • Members
  • PipPip
  • 85 posts
  • Location:Portales, NM

Posted 16 July 2005 - 09:45 AM

I am so upset right now. I noticed there is something wrong with it last night. There is a dot/smudge thing showing up on all of my pictures. It is the camera itself that is doing.
Shannon

#8 varanda

varanda

    whatevah

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 8,467 posts
  • Gender:Not Telling
  • Location:California

Posted 16 July 2005 - 11:38 AM

i went from happy for you to frustrated for you---hope it works out and soon!
Valerie

#9 momi23girls

momi23girls

    Scrapper Next Door

  • Members
  • PipPip
  • 58 posts

Posted 16 July 2005 - 01:25 PM

I am so upset right now. I noticed there is something wrong with it last night. There is a dot/smudge thing showing up on all of my pictures. It is the camera itself that is doing.

<{POST_SNAPBACK}>


Take a look at the lens, is there a spot or smudge on it?? If it has a removeable lens, then remove it as well and see if there is a spot or smudge on the inside of the lens. On my 35mm, I can think of three places that would hold something that might create a spot.

Hope this helps.

Angie

#10 DeeZee

DeeZee

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,482 posts

Posted 16 July 2005 - 08:25 PM

Well, have you tried it again? I'm am so jealous of that camera... just hoping you'll share your camera equipment and expertise and take photos of my babies :-)))




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users