Jump to content


Photo

Pse 4 Or 5 And Vista


  • Please log in to reply
5 replies to this topic

#1 Lrusmiselle

Lrusmiselle

    New Scrapper on the Block

  • Members
  • Pip
  • 10 posts

Posted 26 April 2008 - 08:59 PM

NOTE*** I posted this in the long Vista thread before I realized I could start a new topic so this is a repeat, was thinking my post might get lost in the crow there! ;)


Hello everyone! I'm new to the scrapgirls forum and pretty new to Digital Scrapbooking. After selling off all my stamping and scrapbooking stuff on ebay I got enough money to buy a new computer so I digi scrap without it taking HOURS to finish one layout (VERY SLOW COMPUTER). I LOVE THIS COMPUTER!! anyway it has Vista on it and after 2 weeks of frustration trying to find everything like it alot. I have been using Paint shop Pro which my mom gave me an extra copy (she ordered 2 by accident) but all the tutorials in the newswletter and ebooks and such seem to be geared for Photoshop Elements. I am looking into purchaseing PSE 4 or 5 I have heard some very mixed reviews on Version 6. anyway I was wondering if PSE 4 or 5 works on Vista, when I was looking at the requirements it wasn't listed. Vista wasn't listed on PSP and works but just want to be sure before I put money into it.

Thank you in advance for any advice!!
Lisa

#2 PBarnes

PBarnes

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 22,300 posts
  • Personal Statement:Digitally Addicted!
  • Gender:Female
  • Location:Nebraska

Posted 26 April 2008 - 10:01 PM

PSE 4 does not work in Vista but 5 and 6 do. There was a patch that you had to get to make 5 work but I don't know if that is still true. I have pSE 5 and Vista and have no problems but I don't remember if I had to do the patch or not.

#3 Scrapin Pat

Scrapin Pat

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,899 posts
  • Gender:Female
  • Location:Mankato, Minnesota

Posted 26 April 2008 - 10:11 PM

PSE 4 does not work with VISTA - PSE 5 does. When I got my new laptop I had to uodate my PSE as well because 4 would not cooperate.
Posted Image

#4 Scrapin Pat

Scrapin Pat

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,899 posts
  • Gender:Female
  • Location:Mankato, Minnesota

Posted 26 April 2008 - 10:13 PM

Whoops forgot to say :welcome2:
Hope you stay around.
Posted Image

#5 Lrusmiselle

Lrusmiselle

    New Scrapper on the Block

  • Members
  • Pip
  • 10 posts

Posted 27 April 2008 - 12:00 PM

Thank you ladies, I found a copy of 5 on ebay and won it! I've been using PSPX so I'm a bit daunted by learing a new program but there definatley seems to be much more help out the for PSE . :-)

#6 sam

sam

    Scrapper Next Door

  • Members
  • PipPip
  • 69 posts
  • Gender:Female
  • Location:New Bedford MA

Posted 28 April 2008 - 08:59 PM

Hi Everyone,

I just found this and was really surprised. I have Vista and have been running PSE4 since day 1 and have never had any trouble (except for the problems I caused myself). I love it and can't see any reason to upgrade at this point. I had PSE4 when I had XP and last year when my old computer died a horrible death, Dell would only sell with Vista so I was trapped. I installed my 4 and off we went. I've installed tons of brushes, I have more styles than I will probably ever use and I have even installed several actions. Everything works fine and the speed is still great.

Sharon
Posted Image
Posted Image Posted ImagePosted Image
Posted Image Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users