Jump to content


Photo

Help With Styles Using Pse 6.0 And Vista


  • Please log in to reply
4 replies to this topic

#1 robinkwilson

robinkwilson

    New Scrapper on the Block

  • Members
  • Pip
  • 9 posts

Posted 25 June 2008 - 05:48 PM

I'm new here. I haven't posted to a message board in years, but girls--I need help!!! My addiction to digital scrapbooking is new. I ventured out to cut down on all my clutter. I have purchased three styles, one of which I am needing on a layout I'm working on now (the chip board effect). I have followed the instructions countless times, but I don't get a popup window to put the path in. I have copied and pasted the file to the preset list, and all of my purchased effects files show up there. But when I go to open pse, they aren't there. I tried copying to the local\<en_us file, but got the same result. I feel like I'm missing something very basic and can't get it. I'm embarrased to tell you how much time I've spent on this.

By the way, I love everyone's signatures! I'll have to work on that!

-Robin :banghead:
Posted Image

#2 sprinklz

sprinklz

    Scrap Girls Rocks!

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 11,838 posts
  • Gender:Female
  • Location:monterey, california

Posted 25 June 2008 - 06:14 PM

Hi Robin -

Welcome to Scrap Girls! We are so happy to have you join us!


As for your question, you may have already done what I'm about to suggest, but I'm just trying to narrow down the spot you are stuck in.

The window to put the file path including "Locale\en_US" will not pop-up automatically.

To access it, go to your start menu, and select "Computer" from the list on the right. Now a window will pop up. You can then either paste that file path into the address or manually click through the files until you arrive at the "photo creations metadata\layer styles" folder.

From there you can pick up the instructions for creating the xml files.

HTH!

if that doesn't answer your question, please post again. there are lots of helpful, knowledgeable folks around here that would love to get you going.

#3 robinkwilson

robinkwilson

    New Scrapper on the Block

  • Members
  • Pip
  • 9 posts

Posted 25 June 2008 - 06:36 PM

Thank you for the help. I feel like a goof about not finding the pop up to insert the path. It didn't work. In all the files and documents I've searched through I have only found one document with "photo creations" in the name. No files. I just purchased pse about 3 weeks ago. I'm going to take a break for now. I need food!

-Robin

Hi Robin -

Welcome to Scrap Girls! We are so happy to have you join us!


As for your question, you may have already done what I'm about to suggest, but I'm just trying to narrow down the spot you are stuck in.

The window to put the file path including "Locale\en_US" will not pop-up automatically.

To access it, go to your start menu, and select "Computer" from the list on the right. Now a window will pop up. You can then either paste that file path into the address or manually click through the files until you arrive at the "photo creations metadata\layer styles" folder.

From there you can pick up the instructions for creating the xml files.

HTH!

if that doesn't answer your question, please post again. there are lots of helpful, knowledgeable folks around here that would love to get you going.


Posted Image

#4 robinkwilson

robinkwilson

    New Scrapper on the Block

  • Members
  • Pip
  • 9 posts

Posted 25 June 2008 - 06:36 PM

Thank you for the help. I feel like a goof about not finding the pop up to insert the path. It didn't work. In all the files and documents I've searched through I have only found one document with "photo creations" in the name. No files. I just purchased pse about 3 weeks ago. I'm going to take a break for now. I need food!

-Robin

Hi Robin -

Welcome to Scrap Girls! We are so happy to have you join us!


As for your question, you may have already done what I'm about to suggest, but I'm just trying to narrow down the spot you are stuck in.

The window to put the file path including "Locale\en_US" will not pop-up automatically.

To access it, go to your start menu, and select "Computer" from the list on the right. Now a window will pop up. You can then either paste that file path into the address or manually click through the files until you arrive at the "photo creations metadata\layer styles" folder.

From there you can pick up the instructions for creating the xml files.

HTH!

if that doesn't answer your question, please post again. there are lots of helpful, knowledgeable folks around here that would love to get you going.


Posted Image

#5 robinkwilson

robinkwilson

    New Scrapper on the Block

  • Members
  • Pip
  • 9 posts

Posted 26 June 2008 - 07:20 AM

Sorry for the double post last night. When I get hungry, I get a little spacy. I got it to work!!! I posted how I got it resolved under "Problems, Problems, Get them solved here!"

Thanks for all the help!


-Robin
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users