Jump to content


Photo

Transferring From Xp To Vista - Help Needed!


  • Please log in to reply
5 replies to this topic

#1 Mindy

Mindy

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,551 posts
  • Gender:Female
  • Location:Iowa

Posted 08 September 2008 - 08:24 AM

I got a new laptop for my birthday (woo hoo!!!) & have been trying to transfer data from my old laptop running XP to my new laptop with Vista. I worked & worked to get the Easy Transfer to work and I could never get it to work (most inappropriately named!!), so I said, aha, I have Carbonite, I'll just transfer using my Carbonite restore, since that backs up all of my important things. Well, two longggggg days later, the restore is finally done and what do I find but all of my files, etc. are not under any of the user accounts that I can select when I log in. After a major panic, I did find the files - have to go under C drive, then All Users, then under my name. For some reason, even though I told Carbonite where to put the files, it did not. None of my files are under any of the user accounts that show up when I log in. I tried making a new account using the name in my files and that didn't work. Is it possible to merge 2 user accounts into one and if so, how do I do it? Or is there some other way to fix this? I don't know if I explained it very well. Sorry! I just want to get this up & running so I can go back to scrapping again - arrgghhhh!!!

#2 J9Buckles

J9Buckles

    Scrappin' in the Great White North

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 7,769 posts
  • Gender:Female
  • Location:London, Canada

Posted 08 September 2008 - 08:56 AM

I'm in the middle of a full restore as well.........so far it's been a week - I have a LOT of files. LOL :) I had the same issue with my user as you but I think it's because carbonite needed to restore to the same folder system as it was backed up to. I plan to try to move all my restored folders over to the main user account and rename it to the same name as carbonite had backed up to and hope that works. :) Then I'll delete the user account that was created during the restore session. Does that make sense?

If not - maybe someone WITH sense will show up and help. ;)

#3 Mindy

Mindy

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,551 posts
  • Gender:Female
  • Location:Iowa

Posted 08 September 2008 - 08:59 AM

Yep, totally makes sense! I'll try just moving some files over & see if that works. Seriously cuts into scrapping/shopping time, doesn't it????

#4 angelaNussbaum

angelaNussbaum

    A strange pixy monkey NUT

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 12,389 posts
  • Personal Statement:Im a nut, what can i say? I love making ppl happy!
  • Gender:Female
  • Location:Palmer Lake, CO

Posted 08 September 2008 - 09:56 AM

Did you go onto carbonite and "transfer" your account. When i moved from my xp to vista laptop i did that, then i seem to remember when i asked it to transfer data i was able to keep it under my user account.

Yes when carbonite backs up, it keeps it by user acounts. But I do remember some how being able to change that!

You could always PM Len_carbonite and he could help you. Search for him in members.

Angela

#5 J9Buckles

J9Buckles

    Scrappin' in the Great White North

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 7,769 posts
  • Gender:Female
  • Location:London, Canada

Posted 08 September 2008 - 05:35 PM

You can change it, if you pay attention (I did not!) and tell it to "Restore to" instead of just "Restore" .... one little word makes all the difference! LOL :)

#6 Mindy

Mindy

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,551 posts
  • Gender:Female
  • Location:Iowa

Posted 08 September 2008 - 06:51 PM

I did the Restore To, but for some reason, it didn't pay attention to me (kind of like my kids!!!). I finally just moved all of the files & so far it looks like it worked ok (fingers crossed!). Thanks for the suggestion!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users