Jump to content


Photo

New Member - Can't Share Pics In Gallery


  • Please log in to reply
15 replies to this topic

#1 Quilteril

Quilteril

    New Scrapper on the Block

  • Members
  • Pip
  • 12 posts
  • Gender:Female
  • Location:Indiana

Posted 26 August 2009 - 12:24 AM

Hello! I'm new at digital scrapbooking. I posted last week and got many wonderful "welcome" and encouraging posts. Several people said they can't wait to see my first layout. I've created three, but no matter what I do, the site won't let me create an album. Do newbies have to be a member for a certain period of time before they can post pictures? I read the tutorial about setting "My Profile", which I did, but get messages that it wasn't allowed and to check about password, or go to University, etc. I followed the instructions, but no go. Can anyone suggest what I might be doing wrong, or is it because I'm new? Thanks for your help.

#2 justpattyanne

justpattyanne

    Superfantabulously Blessed!!!

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 4,860 posts
  • Personal Statement:Never miss the opportunity to ride a roller coaster or to say "I love you".
  • Gender:Female
  • Location:Piney woods of Northeast Texas

Posted 26 August 2009 - 12:36 AM

hmmmmm.... definitely not because you're new... I will cypher on it and hope that a more knowledgeable person comes along quickly because we NEED to see your artistry!

Hang in there!

Have you checked Ro's tutorials about uploading layouts here and the one about creating your own albums & uploading layouts here?

"The imagination needs Moodling - Long, Inefficient, Happy Idling, Dawdling and Puttering."
-Brenda Ueland-

My Gallery Y Knot U.? (My Blog)My tools: Nikon D200, Epson Photo Stylus 2200, PS CS3
Posted ImagePosted ImagePosted Image Posted Image Posted Image

#3 elibar

elibar

    If there's a cure for this, I don't want it!

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 12,118 posts
  • Personal Statement:Love your God. Learn His ways. Live for others.
  • Gender:Female
  • Location:SE Pennsylvania

Posted 26 August 2009 - 06:07 AM

That may be a glitch still being worked out on the new message board. I remember that no one could create a new album.

Try posting in in another place, for example if your layout is about your family - post it in the Family, Kids, and Pets gallery

Here's a link:
Family, Kids and Pets

gallery_11196_66_57667.png
siggie credits
Elisha Barnett
my latest products (click to view):

 

EBA_Collection_DaffodilDays_MKTG_150.jpg EBA_PaperMini_FreshPaint_MKTG_150.jpg  EBA_CollectionBiggie_Afresh_MKTG_150.jpg EBA_BrushSet_PapercutLadies2_MKTG_150.jp

BLINKIES_Prayer.gifDesigner-sm-1.pngSG-10thAnniversary-Blinkie.gif


#4 Peppi

Peppi
  • Guests

Posted 26 August 2009 - 06:21 AM

I informed the powers able to help. Somebody will sure up soon I guess! Thanks for your patience :)

#5 Julie - scrapaholic

Julie - scrapaholic

    Scrapping - Chatting Fool

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,260 posts
  • Gender:Female
  • Location:New Jersey

Posted 26 August 2009 - 06:23 AM

I was just going to say the same thing as Elisha. Post in a different gallery. I remember it being a glitch, and still might be.
Posted Image

Posted Image Posted ImagePosted Image Posted Image

#6 princessrunningfingers

princessrunningfingers

    I'll Have You In Stitches In No Time

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 18,209 posts
  • Personal Statement:I am an avid stitcher, reader, and of course Scrap Girls Addict.
  • Gender:Female
  • Location:Tennessee

Posted 26 August 2009 - 06:55 AM

Try this. Look up in the right hand corner of the forum page. You will see a pull down menu with your member name, (and your photo if you have added one). Select My Gallery from that menu. When you get to the gallery page, look on the left hand side, and you should find a selection for Edit Albums. When you select that, you should find a selection for Create New Album. I hope this works for you. I will be watching for your LO's.

gallery_15063_3635_48434.png

BLINKIES_MOM-Past.gifScrap10-Blinkie.gifSG-10thAnniversary-Blinkie.gifBLINKIES_Pblshd.gifWT-Button-copy.gif


#7 PBarnes

PBarnes

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 22,301 posts
  • Personal Statement:Digitally Addicted!
  • Gender:Female
  • Location:Nebraska

Posted 26 August 2009 - 09:24 AM

I was going to say what Elisha already did also. Whatever gallery you put them in, they will show up under My Gallery (your gallery, not mine :))

#8 Smiles

Smiles

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 9,583 posts
  • Gender:Female
  • Location:Vancouver, WA

Posted 26 August 2009 - 12:38 PM

I've been trying to follow your suggestions, Joyce, but there is no "my gallery" in the drop down menu.
I haven't been able to find a link anywhere.
The gallery tab on my profile shows some of my recent LOs, but didn't find anything about albums there either.
Wondering if that's because I never created a formal album before, and the glitch is preventing me from doing it now?
Posted Image

Posted ImagePosted ImagePosted ImagePosted Image

#9 PBarnes

PBarnes

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 22,301 posts
  • Personal Statement:Digitally Addicted!
  • Gender:Female
  • Location:Nebraska

Posted 26 August 2009 - 01:29 PM

I know of at least one other member that doesn't have "My Gallery" in their drop down list. I'll check to see if our MB gurus are aware of that particular problem.

#10 Smiles

Smiles

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 9,583 posts
  • Gender:Female
  • Location:Vancouver, WA

Posted 26 August 2009 - 09:48 PM

Stumbling around, I found another Gallery tab under Options.
It says "No Albums Found. Click here to create your first album!
When I click there, I get
An Error Occurred
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.
[#1073] Sorry, there are no available categories to create your album.


????
Any ideas?
thanks!
:)
Posted Image

Posted ImagePosted ImagePosted ImagePosted Image

#11 Quilteril

Quilteril

    New Scrapper on the Block

  • Members
  • Pip
  • 12 posts
  • Gender:Female
  • Location:Indiana

Posted 27 August 2009 - 07:13 AM

That's the same error I've been getting. I thought it was just me, but thanks to this forum I see someone else is having the same problem. I would really like to post - I'm so excited about the wonderful things the designers have created on SG - they make me look like I know what I'm doing LOL. I will keep checking this thread to see if there is help for my problem. Thanks ladies!

#12 RosemaryS

RosemaryS

    Shoppin' BABE

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 16,161 posts
  • Gender:Female
  • Location:Minnesota

Posted 27 August 2009 - 09:48 AM

Looks like there's a glitch in the new system. What's you layout about? Is it family, or a trip or what? 'Cause you can go into a specific gallery and add a new layout. It will show up in your gallery under your name still.

Just find a gallery that fits your photo and open the gallery. on the right it will say "new image" Click on that and it will let you upload your layout to that gallery, but will also show up under your name and in your "my gallery". :D That will let you get one in there until they find out what the problem is. :D I tried to make a new album too and it didn't work for me either :)
Posted Image
Sweet siggy made for me by Julie
My Gallery I use CS5 and love it!

Posted Image Posted Image Posted Image Posted ImagePosted Image

#13 Quilteril

Quilteril

    New Scrapper on the Block

  • Members
  • Pip
  • 12 posts
  • Gender:Female
  • Location:Indiana

Posted 27 August 2009 - 07:49 PM

I tried to post a picture to the Family Heritage section of the gallery, but this is the message I get "[#107145] The image upload failed, please contact a system administrator". I believe this is the same message I get when I try to create an album. I know it isn't my computer, because I bought a new one on Monday and the old computer did the same thing. I'm not unfamiliar with computers - I have my diploma in Web Development and Business Programming. I don't know why I'm having this problem when so many others seem to have no problem at all. : (

#14 Quilteril

Quilteril

    New Scrapper on the Block

  • Members
  • Pip
  • 12 posts
  • Gender:Female
  • Location:Indiana

Posted 28 August 2009 - 11:24 PM

Thank you ladies! The problem was the size. I'm now able to upload. I appreciate all your help for this poor newbie.

#15 Ro

Ro
  • Guests

Posted 29 August 2009 - 02:21 PM

by the way guys... the creating an album problem was fixed again yesterday. When we had a fix earlier, a different tech did it and he didn't upload the original album fix.

Crazy, but it has been repaired... again!

#16 Smiles

Smiles

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 9,583 posts
  • Gender:Female
  • Location:Vancouver, WA

Posted 30 August 2009 - 08:40 PM

Thanks, Ro!
You rock!
:)
Posted Image

Posted ImagePosted ImagePosted ImagePosted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users