Archived

This topic is now archived and is closed to further replies.

Vaughnde

How Do You?

9 posts in this topic

Set up your browsers whether it be Google Chrome, IE or Firefox to open up in full screen instead of having to click on it every time when you open up a new window or tab? Same thing in XP. Every XP window I open up opens up small not full screen mode!

Share this post


Link to post
Share on other sites

Vaughnde, I'll be interested in seeing what kind of answers you get. Sometimes mine do that, but not all the time, and I really don't know why.

Share this post


Link to post
Share on other sites

Vaughnde, I'm not exactly sure of the answer myself. I know when I clean out my cache or degrag the next time I open anything up it comes up minimised, but after two of me maximising it, it remembers and does it automatically. So in other words - I'm absolutely no help! Sorry ... might just go and see if I can find out anything online, what are you running on? Windows '07?

Share this post


Link to post
Share on other sites

Open your window all the way, then close it and the next time you open it, it will be open all the way.....only Miscrosoft could make something so simple sound so nonsensical. It remembers how big your window was and opens it the same way the next time. This should work with your browers and your windows explorer windows...... ;)

Share this post


Link to post
Share on other sites

Carole I'm running XP. Janine I'll try that Thank you. I've now downloaded and am using google chrome and its working no problem. I'll try that with my XP windows.

Share this post


Link to post
Share on other sites

Google Chrome what is that? I use igoogle I think and it opens full screen, I have scrapgirls favorites as my feeds that show up on top!

Share this post


Link to post
Share on other sites

Vaughnde, there's another trick in XP. I believe it affects browser windows as well as My Computer, etc.

 

Open any folder. Click on the menu at the top: Tools, Folder Options...

Click the View tab, scroll down, and check the box labeled "Remember each folder's view settings."

 

This will set it so that if the last window you closed is "full screen," the next will open that way. If a particular window is set to Thumbnails, it should return to Thumbnails. If a different window is set to list details, it should return to details. There are lots of other options here to peruse as well. You can also Reset All Folders or Apply to all Folders.

 

Hope this helps!

Share this post


Link to post
Share on other sites

I know that if you use Internet Explorer it will remember the size of the last closed window. So if you have multiple IE windows open, close them all but one. Then maximize that one and then close it. When you open new IE windows, they should be maximized. However, if you make an IE window smaller and it's the last IE window you close, that's the size IE will remember.

Share this post


Link to post
Share on other sites

I have that problem all of the time and even after I maximize the window, it never remembers it the next time. Of course, since I have Vista on my machine that is probably one of the bugs, along with the 3,000,000 other bugs they have.

Share this post


Link to post
Share on other sites