Jump to content


Ms Outlook Won't Let Me Link To Sq When I Try To Click On The Freebie

  • Please log in to reply
3 replies to this topic

#1 sroberts


    Good Scrapper

  • Members
  • PipPipPip
  • 225 posts
  • Gender:Female
  • Location:Carleton, MI

Posted 21 September 2009 - 06:54 PM

Hi All,
I bought a new laptop and am using MS Outlook for my email. When I try to click on the freebie link I get an error that says I need to contact my admin and it won't let me link to the sq site. Can anyone help me with this? I am new to Vista.
PS. While I was buying my new Sony Vaio I just happened to purchase Photoshop elements 7! An upgrade for me from 5.
Thanks, Sue.

UPDATE: I found the solution to my problem. I uninstalled Google chrome and so I had to change my internet browser to IE. I found this out by typing the error message in Google and was able to find my answer. Thanks for everyone's input.

#2 DDecker


    Live, Laugh, Love, Eat Chocolate!

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 9,893 posts
  • Personal Statement:I am a mom, wife, sister, friend and daughter not necessarily in that order.
  • Gender:Female
  • Location:Southern New Hampshire

Posted 21 September 2009 - 07:57 PM

At the top of the newsletter is a link to the web based version of the newsletter, click on it then scroll down to the freebie and see if it works. I never use Outlook or other email clients to view the NL.

Posted Image
Posted Image Posted Image

God, grant me the serenity to accept the things I cannot change;
the courage to change the things I can; and the wisdom to know the difference. reinhold niebuhr

#3 Smiles


    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 9,717 posts
  • Gender:Female
  • Location:Vancouver, WA

Posted 21 September 2009 - 08:19 PM

Have you added the sender to your safe sender list?
It may be a security setting, as so many bad things come as links in emails.



#4 princessrunningfingers


    I'll Have You In Stitches In No Time

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 18,450 posts
  • Personal Statement:I am an avid stitcher, reader, and of course Scrap Girls Addict.
  • Gender:Female
  • Location:Tennessee

Posted 22 September 2009 - 07:45 AM

When I get my NL in e-mail there is a message at the top to click on if I want to allow links. After I click on that I can access the freebie, or any other links in the NL. I use Outlook.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users