Jump to content


Photo

Acdsee Problem


  • Please log in to reply
1 reply to this topic

#1 bjc

bjc

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,359 posts
  • Gender:Female
  • Location:new york

Posted 22 October 2009 - 02:40 PM

i recently got a new ehd...and copied everything from old one to the new one where there is more space.... i opened acdsee and saw all my categories...and then went to each one and saw all the sorted things...like...if i went to buttons all the buttons are showing up...but here is my problem... if i go to a button in that category and want to go to that file i see a blank page and it says that there isnt anything there... however if i go to the file myself everything is there but i dont see any marks on any of the items that notes they are tagged.. they seem to be all missing... the only thing i do have is my categories and the ability to search the category...anyone have any ideas?
Posted Image Posted Image Posted ImagePosted Image Posted Image[size="4"]
Visit My GalleryPosted Image

#2 bjc

bjc

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,359 posts
  • Gender:Female
  • Location:new york

Posted 22 October 2009 - 09:09 PM

bumping up my own mb... wanna solve this so i can scrap more easily using acdsee
Posted Image Posted Image Posted ImagePosted Image Posted Image[size="4"]
Visit My GalleryPosted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users