Archived

This topic is now archived and is closed to further replies.

Vaughnde

Internet Explorer

6 posts in this topic

I use Win XP. Somehow in the last update with windows it now has a security lock on the top of the IE bar and it strips all my pictures from my emails in gmail including the ones in the newsletters. How the heck do I get rid of that security lock thats on IE? I can see everything in google chrome but for some reason google chrome loads slower than IE and I deleted firefox because it would not allow me to click on links in the chat room no matter what I did with the firefox change. Any suggestions of what browser to use with XP that will NOT cause me any headaches???

 

I might add this only shows up for google gmail which is my homepage. It does not show up when I click on scrap girls messageboard or forums or boutique.

Share this post


Link to post
Share on other sites

Vaughnde. I get messages on some of mine to "click here to see pictures". It used to do that on the SG newsletter, but it quit that. However it still does it on some emails. Is that what you're talking about?

Share this post


Link to post
Share on other sites

Vaughnde, that's so weird! Is there anything in the tools tab along the top of your browser that might help? Try selecting Tools>Internet Options and see if there's something there you can check or uncheck that might help resolve the problem.

 

Sorry I can't be of more help...

Share this post


Link to post
Share on other sites

Yes Joyce but it does not do that at all in google chrome only IE. Checked Tools already Jennifer and nothing doing. Methinks I'll have to redownload Firefox for browsing or whatnot and use IE for the chat only.

Share this post


Link to post
Share on other sites

What version of IE are you using? I use XP as well so will take a look if you'd like. I know in Outlook it doesn't automatically download images unless you tell it to from each individual sender (I have told it to always download the SG emails). It does that for security sake because some people put viruses in their images.

 

Maybe you should check the security tab in IE?

Share this post


Link to post
Share on other sites

in the Advanced Tab of internet options do you have the show pictures check box checked? I'm betting you've already looked at that.

 

Think the only other thing I would do is go to the Microsoft website and look in their knowledge database.

Share this post


Link to post
Share on other sites