Archived

This topic is now archived and is closed to further replies.

mimes1

Aargh!

7 posts in this topic

Ugh! I'm thinking I'm all that with this new 2TB EHD from

Costco - moving in, setting up, and I'll be all set with triple redundancy on my back ups, right?

Well, when I added the new EHD I had to move around all my other USB things in the ports to accomodate the new one, so now all my presets like Scrips that depend on locations don't work!!! WAAAAAAAAAAAAHHHH!!

 

It's an easy fix, I'll just reload all my stuff. It's just time consuming and unexpected!

 

Just venting - I feel much better now. Thank you.

Share this post


Link to post
Share on other sites

Glad to be of help, Amy

. Sorry for the frustration though! Glad it's fixable.

Share this post


Link to post
Share on other sites

Moving can be a pain. I was switching ehd's around last week and somehow I lost a few weeks of downloads in the process. All were still active links in my account, but I lost all the freebies :monstercry: Oh well, no use crying over lost freebies. Glad to hear your problem is a fairly easy fix.

Share this post


Link to post
Share on other sites

Oh man! It's always the little things, isn't it? At least it's not permanent!

 

Vent away!

Share this post


Link to post
Share on other sites

That's the love/hate relationship with technology!! ;) Nothing ever just "plugs n plays" with out something being moved or fixed!!

 

Have a great day Amy!

Share this post


Link to post
Share on other sites