Jump to content


Photo

No Sound On Videos


  • Please log in to reply
2 replies to this topic

#1 Bellalea

Bellalea

    New Scrapper on the Block

  • Members
  • Pip
  • 36 posts

Posted 19 October 2010 - 08:19 PM

I'm having a problem getting sound when I watch videos online, such as today's YouTube video included in the ScrapGirls newsletter.
If I download a movie to my computer the sound works fine, just not when I'm viewing online.

I'm using Windows7.

I've searched for a solution but can't find one. Can anyone help?

Thanks!
Novella

#2 KayMitch

KayMitch

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,792 posts
  • Personal Statement:Love photos, love scrapping, love life.
  • Gender:Female
  • Location:Mildura Victoria Australia

Posted 19 October 2010 - 11:18 PM

Novella I'm not sure what is happening but I'm using Windows 7 too and can barely hear the video instructions even though the sound is at 100%. It's the same with the More Secrets Revealed download. Ah well maybe I need a hearing aid??????? Kay
Posted Image
Posted ImagePosted ImagePosted Image Posted Image

#3 Bellalea

Bellalea

    New Scrapper on the Block

  • Members
  • Pip
  • 36 posts

Posted 20 October 2010 - 11:53 AM

Kay you're right! Maybe a hearing aid would help!

I sure wish I could figure this out. I've asked my computer savy kids and friends but no one has a solution.It must be a setting somewhere. I've hunted around the Control Panel but came up empty handed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users