Jump to content


Photo

Default Settings Are?


  • Please log in to reply
2 replies to this topic

#1 candyK

candyK

    Super Scrapper

  • Members
  • PipPipPipPip
  • 371 posts
  • Gender:Female
  • Location:Tampa area

Posted 16 November 2010 - 07:39 PM

I am confused about my default settings.

1-I keep getting a message asking if I 'want to maximize compatibility" and I'm not sure what it is about.

2-also I don't know what color space is best to use...so I sometimes get a message about that!(rgb, srgb, adobe etc?)

3-I can't get my paint bucket to fill a page in 'one dump' I have to click all over the page and it fills small areas at a time.Isn't it supposed to fill an entire layer at a time?

What am I doing wrong?
Thanks is advance!
candyK

#2 MaryCole

MaryCole

    New Scrapper on the Block

  • Members
  • PipPipPip
  • 160 posts
  • Gender:Female
  • Location:central Virginia, USA

Posted 17 November 2010 - 01:42 AM

Question 1: If I remember correctly, it has something to do with opening older PS files. In some PS class I took early on, the instructor told us to make a change in the preferences. Go to Preferences, File Handling. Where it says, "Maximize PSD and PSB File Compatibility", change it to "Always".

Question 3: The tolerance setting and whether you have contiguous checked is probably keeping the paint bucket from filling the whole area. The quickest way to fill is to click on the thumbnail of the layer while holding the control key (PC) to select everything.. Then hold down Alt + Backspace to fill with the foreground color or Ctrl + Backspace to fill with the background color. (If you have a Mac, Crtl equals Command and Alt equals Option...I think.)


I will let someone who knows more than I do answer number 2.

Hope this helps.
Posted Image

#3 candyK

candyK

    Super Scrapper

  • Members
  • PipPipPipPip
  • 371 posts
  • Gender:Female
  • Location:Tampa area

Posted 17 November 2010 - 07:24 PM

Thanks Mary. I double checked my settings and continguous is NOT checked, tolerance set to 50. No go. It worked perfectly with your backspace command series. neat trick. Thanks! and I'm off to change the preferences, just still wondering about the color space choice. What do you use?
Thanks again, candyK




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users