Archived

This topic is now archived and is closed to further replies.

Rose Ann

Help! Photoshop Freaked Out On Me!

16 posts in this topic

:monstercry::mad-at-computer: AAAAAAAAAAAAAAAAAACCCCCCCCCCKKKKKKKKKKKKKK!!!

I have been working on a special LO for the last hour or two and I saved it then shut down CS4, but then the computer went dark and I had to force a shut down. Now I can see my LO in my files, but CS4 tells me it has an invalid end of file!! WHAT does THAT mean? It said there was an unsupported blend mode,and gave me an option to flatten the image so I said OK. Then it still wouldn't open!! I tried PSE and Corel, too. Corel said it's an invalid photoshop document!

Is there a way to fix this or do I need to start from scratch????

THANKS for your HELP!!!!

:banghead:

Share this post


Link to post
Share on other sites

Oh, no!

:hitit:

I wish I could help you, but you always seem to know more about Adobe than I do.

:bighug:

Share this post


Link to post
Share on other sites

Ooops! I hate when the computer has a mind of it's own. I'm sorry I can't help you! Hopefully someone will come along soon!

Share this post


Link to post
Share on other sites

Not to worry. I searched online and there's no fix.

When my computer went dark, photoshop didn't finish saving the LO. Have to start over...sigh. At least I have the thumbnail to look at so I can recreate it pretty quickly.

The joys and pains of computers!!!

Share this post


Link to post
Share on other sites

Ugg bummer Rose Ann, glad you figured it out but not glad you have to restart!

Share this post


Link to post
Share on other sites

:monstercry::mad-at-computer: AAAAAAAAAAAAAAAAAACCCCCCCCCCKKKKKKKKKKKKKK!!!

I have been working on a special LO for the last hour or two and I saved it then shut down CS4, but then the computer went dark and I had to force a shut down. Now I can see my LO in my files, but CS4 tells me it has an invalid end of file!! WHAT does THAT mean? It said there was an unsupported blend mode,and gave me an option to flatten the image so I said OK. Then it still wouldn't open!! I tried PSE and Corel, too. Corel said it's an invalid photoshop document!

Is there a way to fix this or do I need to start from scratch????

THANKS for your HELP!!!!

:banghead:

 

 

Rose Ann, I just noticed that it says "validating" under your name on the mb - what's up with that?

Share this post


Link to post
Share on other sites

Not to worry. I searched online and there's no fix.

When my computer went dark, photoshop didn't finish saving the LO. Have to start over...sigh. At least I have the thumbnail to look at so I can recreate it pretty quickly.

The joys and pains of computers!!!

 

 

That's frustrating!!!

Share this post


Link to post
Share on other sites

oooh that is frustrating. i hope it comes back to you quickly!

Share this post


Link to post
Share on other sites

Rose Ann, I just noticed that it says "validating" under your name on the mb - what's up with that?

 

I'll fix that.

 

Glad you have at least a thumbnail of your layout Rose Ann!

Share this post


Link to post
Share on other sites

Rose Ann, I just noticed that it says "validating" under your name on the mb - what's up with that?

 

I'll fix that.

 

Glad you have at least a thumbnail of your layout Rose Ann!

 

 

I figured it must be a glitch, April - just happened to notice it - I knew Rose Ann couldn't still be being validated! You're so quick, April.

Share this post


Link to post
Share on other sites

That is such a bummer! I hate forced shut downs. They're irritating to say the least. I'm so glad you at least have a thumbnail to help you recreate it. Happy scrapping!

Share this post


Link to post
Share on other sites

ahhhh, bummer!! At least it isn't a serious computer issue...but still!!

Share this post


Link to post
Share on other sites

Thanks, everyone! The second layout did go quickly by comparison. By then I already knew what I was aiming for.

 

Oh, and April, that validating thing was because I tried to change my email address. I never did get the email with the validation. Thanks for helping.

Share this post


Link to post
Share on other sites