misseswojo

Unable To Log Into Forum Or Gallery

38 posts in this topic

So glad that you got it all worked out. It's frustrating when nothing seems to help or make sense. I have to say that I am not a big fan of Comcast.

Share this post


Link to post
Share on other sites

I'm glad you're up & running!

Share this post


Link to post
Share on other sites

Happy to see you back with us Patty! :)

Share this post


Link to post
Share on other sites

Patty, I'm so glad things are fixed! Those darn gremlins!!!

Share this post


Link to post
Share on other sites

Thank our uber-great support guy at Uberhost, Rick. He was the one who solved the big mystery - and it was a very weird thing!

Share this post


Link to post
Share on other sites

Thank our uber-great support guy at Uberhost, Rick. He was the one who solved the big mystery - and it was a very weird thing!

 

 

 

A great big thank you to Rick:) Ro, thanks again for all your help and Angie also. I am so happy that everything is working again.

 

Patty

Share this post


Link to post
Share on other sites

Welcome back, Patty! We missed you!

I'm not a big fan of Comcast either (we're not using them now)

:)

Share this post


Link to post
Share on other sites

I am so not a fan of Comcast either!

 

I am very happy to hear that our own Rick solved your problem for you, Patty and it's good to see you back in full swing again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now