Jump to content


Photo

Paint Shop Pro X4 Ultimate


  • Please log in to reply
6 replies to this topic

#1 kenzirhea

kenzirhea

    New Scrapper on the Block

  • Members
  • Pip
  • 27 posts

Posted 16 December 2011 - 05:32 PM

I don't know if this is a setting I'm missing or what. . . I have used Corel for a few years and always comfortable with it. . I honestly figured the newer version wouldn't be a problem, but since purchasing the x4 Ultimate from a lightening deal on Amazon I'm already having issues! When trying to make a scrap page, the layering feature isn't working properly, or my settings are not correct for viewing what I want. As I add to my project, I can see the Layer box open, but only seeing one object at a time - it isn't showing me the multiple items I have - the only way to switch out is to click on the embellishment or photo that I am wanting to edit, which also makes it difficult for me to move layers up/down as easily as with other versions. I want to see the layers stacked one on top of the other in the layer box, but I can only see one or none at all. It's really frustrating. I hope I'm explaining this correctly. Any help is appreciated!

#2 KayMitch

KayMitch

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,793 posts
  • Personal Statement:Love photos, love scrapping, love life.
  • Gender:Female
  • Location:Mildura Victoria Australia

Posted 16 December 2011 - 05:53 PM

Sorry I'm not familiar with PSP but I'm sure someone with know how will be along shortly. It's so frustrating at times isn't it? Kay
Posted Image
Posted ImagePosted ImagePosted Image Posted Image

#3 Linda10408

Linda10408

    New Scrapper on the Block

  • Members
  • Pip
  • 10 posts

Posted 24 December 2011 - 10:29 PM

I don't know if this is a setting I'm missing or what. . . I have used Corel for a few years and always comfortable with it. . I honestly figured the newer version wouldn't be a problem, but since purchasing the x4 Ultimate from a lightening deal on Amazon I'm already having issues! When trying to make a scrap page, the layering feature isn't working properly, or my settings are not correct for viewing what I want. As I add to my project, I can see the Layer box open, but only seeing one object at a time - it isn't showing me the multiple items I have - the only way to switch out is to click on the embellishment or photo that I am wanting to edit, which also makes it difficult for me to move layers up/down as easily as with other versions. I want to see the layers stacked one on top of the other in the layer box, but I can only see one or none at all. It's really frustrating. I hope I'm explaining this correctly. Any help is appreciated!



#4 Linda10408

Linda10408

    New Scrapper on the Block

  • Members
  • Pip
  • 10 posts

Posted 24 December 2011 - 10:32 PM

Hi - I too had the same problem with PSP X4 - I went to Corel and found that they had a new Patch for PSP X4(230 MB) and that did solve quite a few problems - hope it works for you. I do like this program but I do find is slower than PSP X2 - especially when merging layers. Linda

#5 kelda

kelda

    Good Scrapper

  • Members
  • PipPipPip
  • 113 posts

Posted 29 December 2011 - 02:53 AM

Linda, good news! PSP X4 is soooooo much faster! But if you ever upgrade, make sure to save your My PSP Files because X4 no longer uses that folder for user add ons.
Posted Image

#6 March

March

    New Scrapper on the Block

  • Members
  • Pip
  • 13 posts
  • Personal Statement:Live, love and laugh, as we are only on this planet a short time.
  • Gender:Female
  • Location:Canterbury, UK

Posted 01 March 2012 - 07:47 AM

X4 has update for issues with the first release, just do an update and it should resolve your issues. As I work between 9 and X4 I still use my psp files, by using preferences and telling X4 where to find it under file location. It works with everything to include my plug-in's which is great. LOL completely late on this subject, I hope you sorted it out. :)
Regards
March

Edited by March, 01 March 2012 - 07:52 AM.


#7 ladyanne101

ladyanne101

    Scrapper Next Door

  • Members
  • PipPip
  • 52 posts
  • Gender:Female
  • Location:Tennessee

Posted 01 March 2012 - 10:09 PM

Go to your gray tool bar on top (browser(..right click anywhere in the gray area you will see your tool palettes..click on the layers one..make sure your layers are open..I have had the same problem in the past..it should work for the same way for all versions..hope I helped.

Posted Image


Sometimes in life we fly solo, however it is our friends who give us wings!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users