Jump to content


Photo

Installing Styles, Pse 10


  • Please log in to reply
33 replies to this topic

#1 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,208 posts
  • Gender:Female
  • Location:Bend, OR

Posted 02 January 2012 - 06:56 PM

With the rush of holiday projects over, I decided today was the day to install PSE 10 and get rid of 4 and 9. (Yes, they were both still on my computer.) I successfully moved all the goodies like brushes, styles and actions, but I have a problem with the styles and actions. They are there, but there is no thumb picture of them, just a black square. I can hover over the square and the name pops up, but I'd really like to have those thumbs for quick reference. What should I do? I copied the files directly from my old software, and the thumbs were showing up there. Thanks for any help!!

gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#2 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 20,143 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 03 January 2012 - 10:26 AM

Hmmm, it seems to me I've read something about this somewhere, but I don't know where. Sorry I can't help you, but I'll bump this up and maybe someone else will come along with some ideas for you.

#3 lorac

lorac

    She Who Walks In Snow Without Shoes

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 14,372 posts
  • Gender:Female
  • Location:Yonkers, New York

Posted 03 January 2012 - 11:18 AM

Ann, have you tried rebuilding your database for the styles? Actions and brushes I can't help you with, but I'm sure someone else will come along who knows.

gallery_11036_358_24257.jpg

BLINKIES_girlfriend.gifSG-9-Anniversary-SugarNSpice-Blinkie.gifBLINKIES_MOM-Past.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif

SHARE THE LOVE GOAL Goal for November 2014, 7372 -- 7377 as of 11-19-14


#4 lorac

lorac

    She Who Walks In Snow Without Shoes

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 14,372 posts
  • Gender:Female
  • Location:Yonkers, New York

Posted 03 January 2012 - 11:26 AM

I just opened up PSE9 and if you open the brushes up, you will see a >> and if you click on that it will bring up another menu where you can choose if you want to see a list only, a small thumbnail or a large thumbnail. PSE10 should have the same menus. I'll check for actions and see what I can find.

gallery_11036_358_24257.jpg

BLINKIES_girlfriend.gifSG-9-Anniversary-SugarNSpice-Blinkie.gifBLINKIES_MOM-Past.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif

SHARE THE LOVE GOAL Goal for November 2014, 7372 -- 7377 as of 11-19-14


#5 lorac

lorac

    She Who Walks In Snow Without Shoes

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 14,372 posts
  • Gender:Female
  • Location:Yonkers, New York

Posted 03 January 2012 - 11:37 AM

For Actions you have to rebuild the database just like you do for styles. Then after it is rebuilt open PSE and Choose Photos Effects then Show All from the drop down list. Then at the top of the action list, you will see Effects, Content and a little tiny down arrow. Click on that and a menu will pop up and you can choose how you want to view the actions.

I found all of this information in the 1_SG_ScrapSimple_Instructions free booklet. It has a wealth of information in it. If you don't have it already, get it. It's free. Here is the linnk: Booklet

gallery_11036_358_24257.jpg

BLINKIES_girlfriend.gifSG-9-Anniversary-SugarNSpice-Blinkie.gifBLINKIES_MOM-Past.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif

SHARE THE LOVE GOAL Goal for November 2014, 7372 -- 7377 as of 11-19-14


#6 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,208 posts
  • Gender:Female
  • Location:Bend, OR

Posted 03 January 2012 - 01:14 PM

Thanks, Carol, I've done all that and they still don't show up, just a black box with the correct name, but nothing that works. Brushes are a snap, they're all right where they are supposed to be and working properly. I think I may have lost all my stylesPosted Image

gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#7 lorac

lorac

    She Who Walks In Snow Without Shoes

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 14,372 posts
  • Gender:Female
  • Location:Yonkers, New York

Posted 03 January 2012 - 06:30 PM

Ann, the only other thing that I can think of is to reload your styles, one by one. I know that will take a long time, but just start out with a few and see if that works.

gallery_11036_358_24257.jpg

BLINKIES_girlfriend.gifSG-9-Anniversary-SugarNSpice-Blinkie.gifBLINKIES_MOM-Past.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif

SHARE THE LOVE GOAL Goal for November 2014, 7372 -- 7377 as of 11-19-14


#8 Smiles

Smiles

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 9,540 posts
  • Gender:Female
  • Location:Vancouver, WA

Posted 04 January 2012 - 02:25 AM

I broke down and bought AddOMatic for PSE9. The styles were stressing me out too much.
Posted Image

Posted Image Posted Image Posted ImagePosted Image

#9 misseswojo

misseswojo

    Hot Scrapper

  • Members
  • PipPipPipPipPipPip
  • 784 posts
  • Personal Statement:Curiosity killed the cat; Satisfaction brought him back.
  • Gender:Female
  • Location:Pottstown, PA

Posted 04 January 2012 - 08:15 AM

I broke down and bought AddOMatic for PSE9. The styles were stressing me out too much.


I did the same thing, bought AddOMatic because it was to confusing for me.
Posted Image I scrap with PSE11
Posted Image Posted Image

#10 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,208 posts
  • Gender:Female
  • Location:Bend, OR

Posted 04 January 2012 - 12:20 PM

I broke down and bought AddOMatic for PSE9. The styles were stressing me out too much.


Wonder if they've come out with a AddOMatic for Mac? I'm off to do a little research.

gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#11 jenrou

jenrou

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 5,808 posts
  • Gender:Female
  • Location:Virginia

Posted 10 January 2012 - 11:28 AM

The same thing is happening to me when I load styles in PSE 10 on Win7. Only a square with "add o matic" shows up. I can use them but I have to hover over them to see what they are. I will try to go online to the PSE magazine and see if they have any information.
jenrou

gallery_17266_66_4077.pngBLINKIES_MOM-Past.gif   


#12 tiza126

tiza126

    SG Shopaholic

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 16,937 posts
  • Gender:Female
  • Location:Missouri

Posted 10 January 2012 - 11:51 AM

The same thing is happening to me when I load styles in PSE 10 on Win7. Only a square with "add o matic" shows up. I can use them but I have to hover over them to see what they are. I will try to go online to the PSE magazine and see if they have any information.
jenrou



After you install the styles with Add-O-Matic, when you go to delete the MediaDatabase.db3 file to have PSE rebuild the database, also delete the ThumbDatabase.db3 file. This should fix it and make the actual product thumbnail appear when PSE rebuilds the database.
(For styles, this is all you need to do. For actions, you need to copy the thumbnails from the Scrap Girls product folder and paste it into the Adobe photo effects folder).

gallery_14425_66_82034.png

 

Button_Welcome.png~ SGblinkie.gif ~ BLINKIES_Huckleberry.gif ~ BLINKIES_BoutiqueBabe.gif ~ SG-10thAnniversary-Blinkie.gif


#13 misseswojo

misseswojo

    Hot Scrapper

  • Members
  • PipPipPipPipPipPip
  • 784 posts
  • Personal Statement:Curiosity killed the cat; Satisfaction brought him back.
  • Gender:Female
  • Location:Pottstown, PA

Posted 11 January 2012 - 10:53 AM


The same thing is happening to me when I load styles in PSE 10 on Win7. Only a square with "add o matic" shows up. I can use them but I have to hover over them to see what they are. I will try to go online to the PSE magazine and see if they have any information.
jenrou



After you install the styles with Add-O-Matic, when you go to delete the MediaDatabase.db3 file to have PSE rebuild the database, also delete the ThumbDatabase.db3 file. This should fix it and make the actual product thumbnail appear when PSE rebuilds the database.
(For styles, this is all you need to do. For actions, you need to copy the thumbnails from the Scrap Girls product folder and paste it into the Adobe photo effects folder).


I just want to verify that with PSE9, AOM will install the previews for the styles...but you have to add the previews for the actions manually?
Posted Image I scrap with PSE11
Posted Image Posted Image

#14 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,208 posts
  • Gender:Female
  • Location:Bend, OR

Posted 11 January 2012 - 08:43 PM

Still nothing on PSE 10 on my Mac. Has any one else actually installed and used styles and actions on 10? They worked fine on my PSE 9, I copied them all from that source. I would like to have them all back and would be happy to work on buying a few at a time, but want to be sure they will actually work.

gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#15 Garden_Girl

Garden_Girl

    Hot Scrapper

  • Members
  • PipPipPipPipPipPip
  • 807 posts
  • Gender:Female
  • Location:Santaquin, Utah, USA

Posted 12 January 2012 - 06:37 PM

Ann I actually just copied my styles and actions folder from PSE9 and pasted it into my PSE10 styles folder and it works just fine for me. I hope you find out what's wrong. I'm sorry.

gallery_13246_2442_53148.jpg

BLINKIES_software-PSE.gif,BLINKIES_club-ss.gif, BLINKIES_club.gif

My mission in life in not merely to survive, it is to thrive,  and to do so with some passion, some compassion, some humor and some style.

Maya Angelou

#16 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,208 posts
  • Gender:Female
  • Location:Bend, OR

Posted 14 January 2012 - 09:25 PM

That's exactly what I did...and nothing works. I am very frustrated and not feeling like scrapping without all those styles. And I'm not real keen on re-buying them since I'm not completely sure they will install on my 10.

gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#17 Smiles

Smiles

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 9,540 posts
  • Gender:Female
  • Location:Vancouver, WA

Posted 15 January 2012 - 12:39 AM

Ann, that has to be SO frustrating!
I wish I had a great suggestion for you...
Posted Image

Posted Image Posted Image Posted ImagePosted Image

#18 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,208 posts
  • Gender:Female
  • Location:Bend, OR

Posted 31 January 2012 - 07:41 PM

Just wanted to bump this thread back to the top in case someone has a a good idea about installing these styles. I just bought Brandy's artistic action and two new styles....and they will not install. I am so frustrated. Maybe they just don't work on a Mac.

gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#19 MariJ

MariJ

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 17,657 posts
  • Gender:Female

Posted 01 February 2012 - 06:33 PM

Just wanted to bump this thread back to the top in case someone has a a good idea about installing these styles. I just bought Brandy's artistic action and two new styles....and they will not install. I am so frustrated. Maybe they just don't work on a Mac.


Ann, have you PM -ed Brandy? She usually is so informative and helpful. Good luck, I feel your pain and frustrtation.

                gallery_19549_358_29403.png
BLINKIES_MOM-Past.gif     Button_Welcome.png    Button_Published.png WT-Button-copy.gifSG-10thAnniversary-Blinkie.gif


#20 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,208 posts
  • Gender:Female
  • Location:Bend, OR

Posted 01 February 2012 - 11:26 PM


Just wanted to bump this thread back to the top in case someone has a a good idea about installing these styles. I just bought Brandy's artistic action and two new styles....and they will not install. I am so frustrated. Maybe they just don't work on a Mac.


Ann, have you PM -ed Brandy? She usually is so informative and helpful. Good luck, I feel your pain and frustrtation.


As a matter of fact, I had a day long exchange with Brandy...we found the problem and got it fixed. The directions leave out a critical step. Good news is that all my styles and actions are now up and running and I'm a happy Scrap Girl! THANKS, BRANDY!!

gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#21 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 20,143 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 01 February 2012 - 11:48 PM



Just wanted to bump this thread back to the top in case someone has a a good idea about installing these styles. I just bought Brandy's artistic action and two new styles....and they will not install. I am so frustrated. Maybe they just don't work on a Mac.


Ann, have you PM -ed Brandy? She usually is so informative and helpful. Good luck, I feel your pain and frustrtation.


As a matter of fact, I had a day long exchange with Brandy...we found the problem and got it fixed. The directions leave out a critical step. Good news is that all my styles and actions are now up and running and I'm a happy Scrap Girl! THANKS, BRANDY!!


WOO HOO! So glad you finally got it all worked out Ann! :daisy:

#22 Smiles

Smiles

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 9,540 posts
  • Gender:Female
  • Location:Vancouver, WA

Posted 02 February 2012 - 12:34 AM

Ann, that's wonderful!!!
Posted Image

Posted Image Posted Image Posted ImagePosted Image

#23 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,208 posts
  • Gender:Female
  • Location:Bend, OR

Posted 02 February 2012 - 01:02 AM

Ann, that's wonderful!!!


More wonderful than you will ever know...I was ready to just shut down...feeling such a sense of defeat. Thanks to Brandy for bailing me out, her patience is so appreciated. It was just ONE little step that had been omitted from all the other instructions, something new for PSE 10. Glad I persevered to scrap another day!



gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#24 tiza126

tiza126

    SG Shopaholic

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 16,937 posts
  • Gender:Female
  • Location:Missouri

Posted 02 February 2012 - 08:31 AM

Glad you got it all figured out with Brandy's help!!

gallery_14425_66_82034.png

 

Button_Welcome.png~ SGblinkie.gif ~ BLINKIES_Huckleberry.gif ~ BLINKIES_BoutiqueBabe.gif ~ SG-10thAnniversary-Blinkie.gif


#25 Jster025

Jster025

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 4,734 posts
  • Gender:Female
  • Location:Tennessee, USA

Posted 02 February 2012 - 01:18 PM

What is the missing instruction step?

PS - Glad you have worked it out.

#26 pencilcreations

pencilcreations

    New Scrapper on the Block

  • Members
  • Pip
  • 15 posts

Posted 20 February 2012 - 01:13 AM

I would like to know the missing step as well. I am trying to load a new style I purchased but I can't find the instructions anywhere. The files show up under the styles folder in pse 10, but I cannot find the photo creations file where I read I need to copy it there also??

I am so confused.

#27 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,208 posts
  • Gender:Female
  • Location:Bend, OR

Posted 20 February 2012 - 11:02 AM

Here are the step by step instructions for installing on a Mac. The process is the same for PC, the names are just different.

Install Actions in PSE 10 on Mac

To Install Actions in PSE 10 on a Mac, download the action and copy it to the following location on your computer:

HD>Library>App Support>Adobe>PhotoshopElements>PhotoCreations>PhotoEffects

Next, go back to to the following location and delete the thumbs database

HD>Library>AppSupport>Adobe>Photoshop Elements>10

next, navigate to HD>Library>AppSupport>Adobe>Photoshop Elements>10>Locale>en_US> and delete the mediadatabase




To Install Styles, copy and paste the style file to HD>Library>AppSupport>Adobe>PhotoshopElements>10>Photo Creations>Layer Styles.

After the style file has been pasted, go back and delete both the thumbs database and the media database.


gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#28 DFW Diane

DFW Diane

    New Scrapper on the Block

  • Members
  • Pip
  • 2 posts

Posted 08 August 2012 - 09:37 PM

Hi y'all - i'm truly hoping you can help me with this situation.

when I use the below steps I'm ok till I get to Photo Creations
~/Library>App Support>Adobe>PhotoshopElements>PhotoCreations

at this point I have two options - Photo Creations or Presets

In Presets there are lots of folders but nothing in them.
I added some styles I purchased but they are not showing up when I restarted PSE 10 on my mac.

#29 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,208 posts
  • Gender:Female
  • Location:Bend, OR

Posted 08 August 2012 - 09:54 PM

Hi Diane! I'm not at my Mac right now, so figuring out your problem might be difficult. Sounds like you might not be starting from the right place...start from the hard drive, and that path should take you to Layer styles, where you will just paste the file you copied. Give that a try..and I know it's a little confusing. Good luck and don't give up! Lots of folks here to help you get it right!

gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#30 DFW Diane

DFW Diane

    New Scrapper on the Block

  • Members
  • Pip
  • 2 posts

Posted 08 August 2012 - 10:35 PM

Hi Diane! I'm not at my Mac right now, so figuring out your problem might be difficult. Sounds like you might not be starting from the right place...start from the hard drive, and that path should take you to Layer styles, where you will just paste the file you copied. Give that a try..and I know it's a little confusing. Good luck and don't give up! Lots of folks here to help you get it right!


oh my gosh - I just found my problem - the Macintosh HD icon is on my desk top but no longer on my side bar in finder. So yes - I was traveling a different route and the wrong library. So I updated my Sticky notes with the below context.

To Install Actions in PSE 10 on a Mac, download the action and copy it (the .atn file and the metadata.xml file) to the following location on your computer:
(my HD is an icon on desktop not in my sidebar of finder)

1. HD>Library>App Support>Adobe>PhotoshopElements>10>PhotoCreations>PhotoEffects

2. Next, go back to to the following location and delete the thumbs database
HD>Library>AppSupport>Adobe>Photoshop Elements>10

3 .Next, navigate to HD>Library>AppSupport>Adobe>Photoshop Elements>10>Locale>en_US> and delete the mediadatabase
**********************************

To Install Styles, copy and paste the style file (which consists of the .asl file and the metadata.xml file: to
HD>Library>AppSupport>Adobe>PhotoshopElements>10>Photo Creations>Layer Styles.

After the style file has been pasted, go back and follow steps 2 and 3 from above and delete both the thumbs database and the media database.

************************************




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users