Sign in to follow this  
Followers 0
(lynn)

All Text Shows Up Underlined.

9 posts in this topic

I know one of you out there will be able to help me. I haven't made a LO in a while and I'm trying to do one for a genealogy class. I did NOT choose to underline my text but it all shows up underlined. I have checked everything. Any ideas? I use PSE9 on an iMac.

Thanks for any help or suggestions.

 

Lynn (mrh)

Share this post


Link to post
Share on other sites

On my PSE 6 on Mac, when I have Text activated, across the top, sorta in the middle are 4 squares that can be clicked - there is a "T" in each one. One each for Bold, Italic, Underline and Strikethrough. Is it possible that the Underline one has inadvertently been clicked?

Share this post


Link to post
Share on other sites

That's the only suggestion I could come up with. If it isn't that, I don't have a clue.

Share this post


Link to post
Share on other sites

Oh! I thought of another tip. Whenever I have something like this happen and can't figure out what I've changed without meaning to -

again, with Text activated - at the very top left there is an arrow you can click - will give you options to "reset tool" - I click on that and hopefully everything goes back to normal.

I do that in PSE 6 on Mac. Hope that helps and good luck!

Share this post


Link to post
Share on other sites

Our SG friends are so helpful! I just love this little purple place!

Share this post


Link to post
Share on other sites

Thank you for trying to help me. I tried every one of your suggestions and nothing works. I also rebooted. I'm about to delete the program and reinstall it. What do you think?

 

Lynn

Share this post


Link to post
Share on other sites

I use PSE9 on a Windows PC. When I enter text it all appears underlined (as I'm typing/editing) until I deactivate that layer. Click on another (non-text) layer and see if it goes away.

 

I hope something helps! It can be so frustrating. :(

Share this post


Link to post
Share on other sites

I wouldn't delete just yet. I'm trying a google search right now to see if there are any answers there.

Share this post


Link to post
Share on other sites

Oops - I just realized your'e on a mac. I'm on a PC so I can't test this. Are you highlighting your text while you are looking for the underline font box? Just a thought.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0