Cheri T

Cs 5 - How To Keep "float All In Windows" As My Preference

5 posts in this topic

PS crashed and I had to do a hard shut-down to reboot. I've been able to redo most of my preferences, but I can't figure out how to keep "Float all in windows" as my preference. I really really don't like it opening everything as a new tab. It's driving me nuts - can you see my hair standing on end where I pulled it? ;)

 

Thanks!

Share this post


Link to post
Share on other sites

Cheri, I don't know if this is any help, but in PSE 9 it's Edit>Preferences>General, then check the box next to Allow Floating Documents in Full Edit Mode.

Share this post


Link to post
Share on other sites

Found it - it was under Interface instead of general!

Thanks Teecee! I thought I already looked over the preferences pretty carefully, but I obviously didn't:)

Share this post


Link to post
Share on other sites

Glad you found it! :)

Share this post


Link to post
Share on other sites

My PSE was working fine and then I did the update. This was a while back already. Now everything 'Tabs'. Another case of updates not always being for the better.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now