Jump to content


Photo

Please Someone Help Me! Load These Layer Styles In Pse 10


  • Please log in to reply
14 replies to this topic

#1 pencilcreations

pencilcreations

    New Scrapper on the Block

  • Members
  • Pip
  • 15 posts

Posted 20 February 2012 - 11:05 AM

I know this topic has been done 1,000 times already but I am so frustrated! I have been working on this for about 6 hours and I am seriously beginning to dislike PSE. I have followed the steps in the secrets for pse video tutorials, the free ebooklet etc etc and nothing has worked.

One thing I have noticed when I copy the files to this location all the other asl file have jpeg images with them so you can preview the styles. When I copy mine, there is no jpeg files and when I click on asl file it just takes me to pse 10.

C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\10.0\Photo Creations\layer styles

I am also copying the files under this C:\Program Files\Adobe\Photoshop Elements 10\Presets\Styles

I have then been going under the locale.en_us file and deleted the media database and restarting pse 10. It takes about 10 minutes or so to reload. But I do not see the styles there anywhere. I know one lady posted hers were just hidden under gray boxes. There are a few gray boxes but when I scroll over them its not the bubbles styles I have loaded.

I have also noted when I close pse 10 the mediadatabase file has been reloaded into the en_us folder.

Please someone help me. I am so frustrated and upset with this program.

#2 Sara Arell

Sara Arell

    Scrap Girls Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 50,776 posts
  • Personal Statement:Let There Be Peace On Earth and Let It Begin With Me!
  • Gender:Female
  • Location:Hendersonville, NC

Posted 20 February 2012 - 11:30 AM

I know your frustration! I'm not the one to help you with this because I don't use PSE but I am confident someone will be along shortly who can help you out! Hang in there!
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

#3 pencilcreations

pencilcreations

    New Scrapper on the Block

  • Members
  • Pip
  • 15 posts

Posted 20 February 2012 - 11:36 AM

nevermind! I am not sure what I did differently this time but they are finally there! hopefully the next set won't take me 6 hours! lol. THanks for letting me vent some though!

#4 Sara Arell

Sara Arell

    Scrap Girls Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 50,776 posts
  • Personal Statement:Let There Be Peace On Earth and Let It Begin With Me!
  • Gender:Female
  • Location:Hendersonville, NC

Posted 20 February 2012 - 11:40 AM

nevermind! I am not sure what I did differently this time but they are finally there! hopefully the next set won't take me 6 hours! lol. THanks for letting me vent some though!



YAY for you for figuring it out! Can you breathe easier now? LOL :) :)
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

#5 scraphappen

scraphappen

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,889 posts
  • Personal Statement:I love to scrap and Digi scrap is so much easier, cleaner and cost effective!!
  • Gender:Female
  • Location:Vancouver, BC, Canada

Posted 20 February 2012 - 12:26 PM

so glad it worked out for you. Sounded to me like you were doing everything right. Glad it's over good luck on the next set!!

gallery_15599_297_8011.pngShredButton.pngBLINKIES_nextdoor.gif


#6 Belle

Belle

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 21,802 posts
  • Gender:Female
  • Location:Cape Town South Africa

Posted 20 February 2012 - 12:55 PM

One word, Add-O-Matic.

 BLINKIES_wise1.gifScrap10-Blinkie.gifBLINKIES_MOM-Past.gif


#7 butterflykisses

butterflykisses

    Scrapper Next Door

  • Creative Team
  • PipPipPipPipPipPipPip
  • 1,218 posts
  • Gender:Female
  • Location:Arizona

Posted 20 February 2012 - 01:02 PM

Belle,

I have add o matic. I like it too but I often have to use their trouble shooting technique to rebuild my styles/tools database. Are you doing the same?

Thanks,

Karen
SG-10thAnniversary-Blinkie.gifblinkie-Karen_zps1dbcadd4.gif?t=13613215   gallery_15652_66_536.jpg

#8 Smiles

Smiles

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 9,585 posts
  • Gender:Female
  • Location:Vancouver, WA

Posted 20 February 2012 - 03:53 PM

Karen, thanks for pointing out that add o matic has troubleshooting tips. A couple of my styles came out wonky, and I have just been fussing about it instead of trying to fix it. :)
Posted Image

Posted ImagePosted ImagePosted ImagePosted Image

#9 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 20,295 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 20 February 2012 - 04:50 PM

Belle,

I have add o matic. I like it too but I often have to use their trouble shooting technique to rebuild my styles/tools database. Are you doing the same?

Thanks,

Karen



Karen, thanks for pointing out that add o matic has troubleshooting tips. A couple of my styles came out wonky, and I have just been fussing about it instead of trying to fix it. :)


Hmmm, I use AOM with PSE 9 and after I install my styles or actions I just automatically rebuild the database by deleting the MediaDatabase.db3 and ThumbDatabase.db3. I never have any problems with any of them not showing up or not working correctly. It's good to know that AOM has some troubleshooting tips though.

#10 lorac

lorac

    She Who Walks In Snow Without Shoes

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 14,400 posts
  • Gender:Female
  • Location:Yonkers, New York

Posted 20 February 2012 - 08:03 PM

I used PSE9 and very rarely will styles not show up. Then I have to rebuild the database by deleting the MediaDatabase.db3. I copy the styles to Program Data>Adobe>Photoshop Elements>9.0>Photo Creations>Layer Styles not to Program Files.

gallery_11036_66_21395.jpg

 

BLINKIES_girlfriend.gifSG-9-Anniversary-SugarNSpice-Blinkie.gifBLINKIES_MOM-Past.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif

SHARE THE LOVE GOAL Goal for December 2014, 7472 -- 7426 as of 12-12-14


#11 AnnBK

AnnBK

    Glitter Goddess

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 13,244 posts
  • Gender:Female
  • Location:Bend, OR

Posted 20 February 2012 - 11:40 PM

I agree, if you're using a PC, get the Add-o-Matic. They don't make a version for Mac, but it's a great tool for PC. Save yourself a lot of grief and anguish.

gallery_6597_304_5120.gif<p>BLINKIES_MOM-Past.gifWT-Button-copy.gifSG-10thAnniversary-Blinkie.gifScrap10-Blinkie.gif


#12 pencilcreations

pencilcreations

    New Scrapper on the Block

  • Members
  • Pip
  • 15 posts

Posted 20 February 2012 - 11:52 PM

Thanks everyone! I was able to install a second set with no problem, hope my luck continues! The funny thing is I was trying to purchase add o matic
This morning but the website wouldn't allow it saying I had cookies disabled. I couldn't get it too work no matter what I did. Guess it wasn't my morning. Lol

#13 Syndee

Syndee

    Vector Geek

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 7,769 posts
  • Gender:Female
  • Location:Oregon

Posted 21 February 2012 - 12:41 AM

So glad you got it figured out!

SG-10thAnniversary-Blinkie.gifButton_TeamMember.pngSyndee_CT-Blinkie.gif

Click the images below to be taken to the product page :)
   SNU_SSActions_ArtisticPhotoMask_MKTG150. SNU_WatercolorWonderful_Ppr_MKTG150.jpg SNU_JIF6_WatercolorWonderful_MKTG150.jpgSNU_WatercolorWonderland_Ppr_LO150.jpg
My Blog


#14 Belle

Belle

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 21,802 posts
  • Gender:Female
  • Location:Cape Town South Africa

Posted 21 February 2012 - 04:18 AM

For styles, I only use AOM, for actions I use it as well and then once did that rebuild thingie. Only did it once though. For me just too much trouble. I don't really mind if only the blue block shows up. It's not ideal, but it still works. I did not know that AOM had a trouble shooting technique to rebuild the tools database. I will have to look into that.

 BLINKIES_wise1.gifScrap10-Blinkie.gifBLINKIES_MOM-Past.gif


#15 LaLo1103

LaLo1103

    Scrap Girl Scrapper Devotee

  • Design Team
  • PipPipPipPipPipPipPipPip
  • 1,276 posts
  • Gender:Female
  • Location:New Jersey

Posted 22 February 2012 - 02:06 PM

Glad you got it all worked out!

SG-10thAnniversary-Blinkie.gifSignatureSmv2.jpgButton_Designer.png
StayNeutral150_zpsb56b2cfe.jpgLLO_TwilightTrickery_ColBig_MKTG_150.jpgLLO_BoyJoy_ColBig_MKTG_150.jpg





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users