Archived

This topic is now archived and is closed to further replies.

cattledog girl

Pse 10 And Palettes

7 posts in this topic

I am having problems with my PSE 10 showing the filters under effects that is under edit that is over off to the right side. It also won't display layer types and photo effects. Smilely suggested that the palette maybe closed but I do not know what a palette is or how to open it. Can anyone help? Thank you :)

Share this post


Link to post
Share on other sites

Hi there - I work in PSE6, but see if this helps until someone else comes along.

Over to the right side, I have "Filters" and "Layers" marked. To the left of each word is an arrow - when the layers or filters are closed, the arrow is pointing right.

 

Now, I don't know if this is what you mean or if yours looks the same, but if it does and you see that arrow (almost like a triangle) - click on it, it should then point down and your filters or layers should open into a list.

 

I hope that helps and I"m sorry if yours is different or if I didn't understand you correctly.

If not, ask again and maybe I can help more or someone else will come along. Good luck! :)

Share this post


Link to post
Share on other sites

Thank you MariJ for responding. I do not have an arrow by those icons. All I can do is press on the icon and when I do nothing happens, nothing shows up. Thank you though for your help!

Share this post


Link to post
Share on other sites

I don't know if this will help, (I'm using PSE 9) but you might want to try this: click on Window in the Menu bar at the top of the screen and be sure there is a check mark next to each of these: Tools, Effects, Layers, Panel Bin, Project Bin. There are other ones there, but I've just listed the ones I use all the time. HTH

Share this post


Link to post
Share on other sites

Thank you MariJ for responding. I do not have an arrow by those icons. All I can do is press on the icon and when I do nothing happens, nothing shows up. Thank you though for your help!

 

Oh, sorry - was hoping that might help - hope Theresa's suggestion does. I know how frustrtating this is.

Share this post


Link to post
Share on other sites

Teecee thank you for your response. I have those all marked already. I guess a better way to describe what is not happening is that the thumbnails do not show up on when I click on effects, layer styles and photo effects. Also, I get a circle with a line through it when I move the pointer over the area where the thumbnails should be displayed. I can access the filters via the menu bar where it says filter, but I don't think that I can access to all of them. I am trying to get the shadow filter and it is not there through the menu bar under filter. the layer styles and photo effects I just don't get. Any other ideas?

Share this post


Link to post
Share on other sites

I think you may have too many styles added on. Try this; make your PSE a bit smaller, bring it in on the right side until when you push the down arrow you will see a slider. PSE only shows 20 styles at a time. Shadows is one that you must use the slider for. Had the same problem Now I put my shadow into my favorites box and don't have to look for it all the time. Hope you understand what I mean.

Share this post


Link to post
Share on other sites