Jump to content


Photo

Pse 10 And Palettes


  • Please log in to reply
6 replies to this topic

#1 cattledog girl

cattledog girl

    New Scrapper on the Block

  • Members
  • Pip
  • 8 posts
  • Gender:Female

Posted 25 February 2012 - 03:46 PM

I am having problems with my PSE 10 showing the filters under effects that is under edit that is over off to the right side. It also won't display layer types and photo effects. Smilely suggested that the palette maybe closed but I do not know what a palette is or how to open it. Can anyone help? Thank you :)

#2 MariJ

MariJ

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 17,499 posts
  • Gender:Female

Posted 25 February 2012 - 04:02 PM

Hi there - I work in PSE6, but see if this helps until someone else comes along.
Over to the right side, I have "Filters" and "Layers" marked. To the left of each word is an arrow - when the layers or filters are closed, the arrow is pointing right.

Now, I don't know if this is what you mean or if yours looks the same, but if it does and you see that arrow (almost like a triangle) - click on it, it should then point down and your filters or layers should open into a list.

I hope that helps and I"m sorry if yours is different or if I didn't understand you correctly.
If not, ask again and maybe I can help more or someone else will come along. Good luck! :)

         gallery_19549_358_19841.png
BLINKIES_MOM-Past.gif     Button_Welcome.png    Button_Published.png WT-Button-copy.gifSG-10thAnniversary-Blinkie.gif


#3 cattledog girl

cattledog girl

    New Scrapper on the Block

  • Members
  • Pip
  • 8 posts
  • Gender:Female

Posted 25 February 2012 - 04:49 PM

Thank you MariJ for responding. I do not have an arrow by those icons. All I can do is press on the icon and when I do nothing happens, nothing shows up. Thank you though for your help!

#4 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 19,923 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 25 February 2012 - 04:58 PM

I don't know if this will help, (I'm using PSE 9) but you might want to try this: click on Window in the Menu bar at the top of the screen and be sure there is a check mark next to each of these: Tools, Effects, Layers, Panel Bin, Project Bin. There are other ones there, but I've just listed the ones I use all the time. HTH

#5 MariJ

MariJ

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 17,499 posts
  • Gender:Female

Posted 25 February 2012 - 06:19 PM

Thank you MariJ for responding. I do not have an arrow by those icons. All I can do is press on the icon and when I do nothing happens, nothing shows up. Thank you though for your help!


Oh, sorry - was hoping that might help - hope Theresa's suggestion does. I know how frustrtating this is.

         gallery_19549_358_19841.png
BLINKIES_MOM-Past.gif     Button_Welcome.png    Button_Published.png WT-Button-copy.gifSG-10thAnniversary-Blinkie.gif


#6 cattledog girl

cattledog girl

    New Scrapper on the Block

  • Members
  • Pip
  • 8 posts
  • Gender:Female

Posted 26 February 2012 - 01:16 AM

Teecee thank you for your response. I have those all marked already. I guess a better way to describe what is not happening is that the thumbnails do not show up on when I click on effects, layer styles and photo effects. Also, I get a circle with a line through it when I move the pointer over the area where the thumbnails should be displayed. I can access the filters via the menu bar where it says filter, but I don't think that I can access to all of them. I am trying to get the shadow filter and it is not there through the menu bar under filter. the layer styles and photo effects I just don't get. Any other ideas?

#7 Belle

Belle

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 21,695 posts
  • Gender:Female
  • Location:Cape Town South Africa

Posted 26 February 2012 - 02:19 AM

I think you may have too many styles added on. Try this; make your PSE a bit smaller, bring it in on the right side until when you push the down arrow you will see a slider. PSE only shows 20 styles at a time. Shadows is one that you must use the slider for. Had the same problem Now I put my shadow into my favorites box and don't have to look for it all the time. Hope you understand what I mean.

gallery_19386_66_975.png
 BLINKIES_membmonth.gifBLINKIES_wise1.gifScrap10-Blinkie.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users