Archived

This topic is now archived and is closed to further replies.

sanot

Ruler On Pse Is In Pixels Instead Of Inches

4 posts in this topic

when I try to view my ruler in PSE7 it measures my layout in pixels, but I want to have it in inches. How do I change this?

Share this post


Link to post
Share on other sites

Hi Amy, go to Edit>Preferences>Units&Rulers. In the top section next to Rulers click on the drop down box and choose inches. HTH :)

Share this post


Link to post
Share on other sites

that did it, thanks Theresa!

 

Glad I was able to help! ;)

Share this post


Link to post
Share on other sites