Becster

Unable To Click On Item To Select

11 posts in this topic

Odd thing. It didn't work for a while, then it worked, and now it stopped working again. :D

 

Let me see if I can explain this. For a while now I've been able to click on an item on my layout in the workspace (instead of in the layer palette) to resize it, or move it, or whatever. Now this no longer works. Does anyone have any idea how I can fix this and re-set it? I didn't change any settings, at least not on purpose.

 

Thanks in advance. :)

Share this post


Link to post
Share on other sites

In Photoshop, there is a little "Auto-select" box to check when you have the move tool selected. If it is checked, it will select the layer you click on. When it is off they layer selected in the layers panel remains active no matter what you click. I would assume there is something similar in PSE.

I sometimes turn it off when something I want to move is either small, transparent or just hard to select by clicking on the layer.

 

And if you want the transform box to show on your active layer, that is another box (Show Transform Controls) that you can either check or uncheck when the move tool is active.

Share this post


Link to post
Share on other sites

With your Move tool selected, look along the top of the workspace at the Options Bar to see what is checked. I have all the boxes checked. I think the most relevant one for your problem would be Auto Select Layer. It selects the topmost layer that has pixels under the Move tool, rather than the selected layer. Other than that, I'm not sure what to tell you.

Share this post


Link to post
Share on other sites

Looks like April and I came up with the same idea. Hope it works for you.

Share this post


Link to post
Share on other sites

It worked!!! Thank you both so much! It was making me crazy. Well, crazier than usual. ;)

Share this post


Link to post
Share on other sites

My "auto select" box has been mysteriously unchecking itself lately. The first time it happened I was definitely confused ~ well, more confused than usual. ;)

Share this post


Link to post
Share on other sites

My "auto select" box has been mysteriously unchecking itself lately. The first time it happened I was definitely confused ~ well, more confused than usual. ;)

When mine "turns itself off", I turn it back on, then close Photoshop right away and reopen. It usually is then back to normal.

Share this post


Link to post
Share on other sites

Isn't it weird, the little glitches that programs have that do stupid things like that? Becky, my problem is remembering what I did to fix something the next time it might happen. CRS!

Share this post


Link to post
Share on other sites

Isn't it weird, the little glitches that programs have that do stupid things like that? Becky, my problem is remembering what I did to fix something the next time it might happen. CRS!

 

 

:rofl: I know this had happened to me once before but I still had to ask how to fix it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now