bobye

Pse10 And Marque Tool

6 posts in this topic

When I select the marque tool and then select an area on a photo and hit the delete key that portion of the photo is deleted. However, the marque outline remains and does not go away until I save and reopen the file. Can anyone let me know what I'm doing wrong? :rolleyes:

Share this post


Link to post
Share on other sites

Have you tried CTRL+D? I'm not sure about PSE 10, but in PSE 9 that's the shortcut to deselect the marching ants. I'm guessing it's probably the same for PSE 10. You could also just go to Select>Deselect in the menu bar at the top of the screen. HTH

Share this post


Link to post
Share on other sites

Yep, Theresa hit it on the head. Just use Ctrl+D any time you have marching ants you want to get rid of.

Share this post


Link to post
Share on other sites

When I select the marque tool and then select an area on a photo and hit the delete key that portion of the photo is deleted. However, the marque outline remains and does not go away until I save and reopen the file. Can anyone let me know what I'm doing wrong? :rolleyes:

 

Thanks, I'll try that later tonight when I get home.

Share this post


Link to post
Share on other sites

When I select the marque tool and then select an area on a photo and hit the delete key that portion of the photo is deleted. However, the marque outline remains and does not go away until I save and reopen the file. Can anyone let me know what I'm doing wrong? :rolleyes:

 

Thanks, I'll try that later tonight when I get home.

 

Let us know if you need more help. :)

Share this post


Link to post
Share on other sites

I also just learned in the mini class with Anna that you can use the Escape key.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now