Jump to content


Photo

Fit To Window & Default Brushes


  • Please log in to reply
6 replies to this topic

#1 MargotW

MargotW

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,447 posts
  • Gender:Female
  • Location:Buffalo, NY

Posted 18 May 2012 - 09:54 AM

My PSE10 was working fine and 1 hour later I'm having problems! When I try to resize to fit window (view-fit to window)it no longer fits the work space but only gives me a small window at 7.75%.

Also, I am missing half of the default brushes.

It's probably something simple that I am overlooking. Should I just uninstall and reinstall?
Posted Image


Posted ImagePosted ImagePosted ImagePosted ImagePosted Image
I shoot with a SONY A300 and scrap with PSE8

#2 MariJ

MariJ

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 17,489 posts
  • Gender:Female

Posted 18 May 2012 - 10:46 AM

Don't know if this is helpful but when something wonky happens I first try "reset tool", then "reset all tools" in case I inadvertantly changed something.
Next I close PSE up and restart. Hope that might help before someone more knowledgeable comes along and good luck! :)

         gallery_19549_358_19841.png
BLINKIES_MOM-Past.gif     Button_Welcome.png    Button_Published.png WT-Button-copy.gifSG-10thAnniversary-Blinkie.gif


#3 Smiles

Smiles

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 9,473 posts
  • Gender:Female
  • Location:Vancouver, WA

Posted 18 May 2012 - 11:01 AM

I would reboot my computer too. Good luck!
Posted Image

Posted Image Posted Image Posted ImagePosted Image

#4 Belle

Belle

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 21,690 posts
  • Gender:Female
  • Location:Cape Town South Africa

Posted 18 May 2012 - 01:07 PM

I use PSE9 and I don't know if I understand your question, but if I want to resize my layout to fit the screen, I just double click on the hand tool.

gallery_19386_66_975.png
 BLINKIES_membmonth.gifBLINKIES_wise1.gifScrap10-Blinkie.gif


#5 MargotW

MargotW

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,447 posts
  • Gender:Female
  • Location:Buffalo, NY

Posted 18 May 2012 - 01:08 PM

I just did a panel reset and everything now works! Thanks for all your suggestions!
Posted Image


Posted ImagePosted ImagePosted ImagePosted ImagePosted Image
I shoot with a SONY A300 and scrap with PSE8

#6 elibar

elibar

    If there's a cure for this, I don't want it!

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 12,099 posts
  • Personal Statement:Love your God. Learn His ways. Live for others.
  • Gender:Female
  • Location:SE Pennsylvania

Posted 18 May 2012 - 04:18 PM

Whoopie!

gallery_11196_66_57667.png
siggie credits
Elisha Barnett
my latest products (click to view):

 

EBA_Collection_DaffodilDays_MKTG_150.jpg EBA_PaperMini_FreshPaint_MKTG_150.jpg  EBA_CollectionBiggie_Afresh_MKTG_150.jpg EBA_BrushSet_PapercutLadies2_MKTG_150.jp

BLINKIES_Prayer.gifDesigner-sm-1.pngSG-10thAnniversary-Blinkie.gif


#7 Smiles

Smiles

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 9,473 posts
  • Gender:Female
  • Location:Vancouver, WA

Posted 18 May 2012 - 07:54 PM

whew!
Posted Image

Posted Image Posted Image Posted ImagePosted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users