Archived

This topic is now archived and is closed to further replies.

Joey

Styles Incompatible In Pse10

12 posts in this topic

I am working on an Easter layout (yes! I'm that far behind ) and using SNU_SSEmb_Easter Tree. I loaded the Shading Styles, but when I try to open the file it says it's incompatible with this version of PSE. I'm using 10. I guess I'm just looking for confirmation of this, hoping all the while that I have installed incorrectly. I followed installation instructions, but when I look in my styles drop down all I see for this style is a blank, black thumbnail.

Share this post


Link to post
Share on other sites

When you say that you open the file - are you meaning that you try to add the style to your layer ( shape ) by clicking in the style drop down area.

 

I would suggest that you un-install whatever you have done with the style and start again. That style should definitely work in your PSE10.

Share this post


Link to post
Share on other sites

Okay, I have been working on this off and on this evening. Sometimes ya just gotta walk away.

 

Yes, I am trying to add them from my Layer Styles pull down menu. I have added other styles successfully, but they were .atn and .png files. This file is .asl. I have another set of styles, SNU_SSStyles_SoftColor6301 that is also .asl. Is there a different procedure for these styles with this type of extension?

Share this post


Link to post
Share on other sites

.asl stands for Adobe Style Layer.

1. First make sure your folders are not "hidden":

Click on "Start" and choose "My Computer." (Vista users: choose "Computer.") When a window pops up, click on the Tool menu at the top and choose Folder Options.

When the Folder Options dialog box comes up, click on the View tab at the top.

 

In the "Advanced Settings" section there's a folder called Hidden files and folders. Make sure "Show hidden

files and folders" is selected. Click OK.

 

2. To add the layer style: Open the folder with the layer style.

Right click on the layer style name and choose "Copy."

 

3. Click on the Start menu, then click on My Computer, and look for this path:

 

In Vista and Windows 7 the path is:

Start > Computer > Local Disk (C:) > Program Data > Adobe > Photoshop Elements > 7.0 > Photo Creations > Layer styles

 

In Windows XP the path is:

Start > Computer > Local Disk (C:) > Documents and Settings > All Users > Application Data > Adobe > Photoshop Elements > 7.0 > Photo Creations > layer styles

 

Note: For Photoshop Elements 8, substitute 8.0 for 7.0 above.

For Photoshop Elements 9, substitute 9.0 for the 7.0 above.

 

For Photoshop Elements 10, the path is:

Start > Computer > Local Disk (C:) > ProgramData > Adobe >Photoshop Elements >10.0 >Photo Creations > layer styles

 

Once you're inside the Layer Styles folder, press Ctrl V to paste the layer style.

 

Now go to:

C:\ProgramData\Adobe\Photoshop Elements\10.0\Locale\en_us

Locate the file called "Mediadatabase" and rename this file. You can make it OLDMediadatabase or anything you like. You are just renaming it so that Photoshop will rebuild the database. You do not want to delete it in case of the unlikely event that anything goes wrong. In this case, you can just change the name back to the original name.

 

4. Open PSE. It will take a while to rebuild the database.

You can find the styles under the layer styles panel under "Show All."

 

Hope that solves your problem....I got this from a google search....can't vouch for it.

Share this post


Link to post
Share on other sites

Well, I'll be. This is now so obvious it makes my head hurt. The missing step was going into layer styles from photo creations. Every direction I found just said to put actions into photo effects. Thanks so much for the time you spent solving my problem. I will give this a try in the morn. My eyes are beginning to cross now.

Share this post


Link to post
Share on other sites

Okay, I have been working on this off and on this evening. Sometimes ya just gotta walk away.

 

Yes, I am trying to add them from my Layer Styles pull down menu. I have added other styles successfully, but they were .atn and .png files. This file is .asl. I have another set of styles, SNU_SSStyles_SoftColor6301 that is also .asl. Is there a different procedure for these styles with this type of extension?

 

 

So you know the difference..... ASL are styles; ATN are actions and they both are installed in different folders of the software.

Share this post


Link to post
Share on other sites

Even though I wasn't having the problem, it is so nice to know if I ever have a problem, I can come here and get answers. You guys are awesome!

Share this post


Link to post
Share on other sites

I have been so busy adding shading styles to my eggs that I forgot to come back to say THANK YOU! It Worked! That extension at the end is very important.

 

You purple girls are too good for words. Would have given up this whole digital scrapping business if not for y'all. Again, many thanks.

Share this post


Link to post
Share on other sites