Jump to content


Photo

Having Trouble With Styles


  • Please log in to reply
1 reply to this topic

#1 Scrapin Pat

Scrapin Pat

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,900 posts
  • Gender:Female
  • Location:Mankato, Minnesota

Posted 25 September 2012 - 03:10 PM

I need help remembering how to put styles into Photo Shop Elements. I had them on my old computer and am trying to install now. When I went to the new computer I had to reinstall elements so what I had put in before has been sitting in the older computer. I have an old edition Elements 5 - I have Windows 7. The styles are in the right folder but they are not showing in the program. Any thoughts?
Posted Image

#2 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 19,879 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 25 September 2012 - 03:59 PM

I need help remembering how to put styles into Photo Shop Elements. I had them on my old computer and am trying to install now. When I went to the new computer I had to reinstall elements so what I had put in before has been sitting in the older computer. I have an old edition Elements 5 - I have Windows 7. The styles are in the right folder but they are not showing in the program. Any thoughts?


If you've installed the styles in the right folder and they are still not showing up, you will need to delete the MediaDatabase.db3 file and let PSE rebuild the database. See pages 174 and 178 in the free handbook: Scrap Girls ScrapSimple Instructions Handbook (Free ScrapSimple basics eBook) HTH




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users