ScrapGram

Another Pse Organizer Question

7 posts in this topic

I have my PSE Organizer backed up on both my hard drive and an external hard drive. When I try to open a file in PSE Editor from one of these folders, it won't open and says it is the wrong type of file. Since it happens when I go to both the computer hard drive and my EHD, I am guessing it is ok, but I just wanted to confirm that. Thanks!

Share this post


Link to post
Share on other sites

I don't use the PSE organiser, but I thought you opened the files from within the organiser, not a folder on your computer.

 

I could be wrong, hopefully someone knows for sure.

Share this post


Link to post
Share on other sites

Yes, open the files from within Organizer. Also, make sure to have your EHD plugged BEFORE you open PSE. Otherwise, you will get "broken links" because computer can't find those files. The broken links can be repaired but takes forever! HTH!

 

Then, while in Organizer, you can choose to EDIT your file.

Share this post


Link to post
Share on other sites

Make sure that you get the updates for PSE 10....I've noticed a couple improvements lately with opening Editor from Organizer. Sometimes I would get thrown completely out of both with large LO files, and never did with older versions of PSE.

 

 

Share this post


Link to post
Share on other sites

I really didn't make myself clear. Sorry about that. You do open files from the Organizer into the Editor. I was just curious to see if a recent back-up on a new EHD worked, so I tried to open a file from the backup folder into the editor. I also tried clicking on the file in Windows Explorer and it wouldn't open there either. Apparently they will only open if you restore the backup within the Organizer. I have a back up on my hard drive and another old back-up on an EHD, and they are the same way, so it must be ok. I was just checking to see if anyone else knew if it was ok or not. Sorry about the confusion. I will definitely go and check for PSE 10 updates. All the PSE Versions that I have had (5, 9 and 10) have done wonky things so I just thought it was normal! The one that drives me the craziest is when Editor just quits and I haven't saved my work. Only happens occassionally, but it does happen. I have been trying to get better about saving during creation and not just when I am done. Thanks everyone for your comments. I appreciate you taking the time to respond.

Share this post


Link to post
Share on other sites

Karen, there are backups, and then there are backups. If your backup is simply a "COPY" of files on the main drive, you should be able to open them. If you're using a backup utility, it may compress the files, to be retrieved only through the utility program. The files won't have the names or extensions visible to other programs.

 

I'd start by using Windows Explorer to go see what's actually there, if this doesn't make sense.

Share this post


Link to post
Share on other sites

Thanks for the tip on updates for Organizer. I understand the new 11 version has big changes. I haven't investigated this yet. I'm running PSE on a MacBook Pro so Organizer wasn't even available until v9. That was very unstable but v10 has bee fairly reliable. I do have a number of broken links--I don't know why. But I need to work on these and get everything ship shape before I upgrade.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now