Jump to content


Photo

Router Problems


  • Please log in to reply
2 replies to this topic

#1 SallyA

SallyA

    Super Scrapper

  • Members
  • PipPipPipPip
  • 480 posts
  • Gender:Female
  • Location:Oklahoma

Posted 15 October 2012 - 04:47 AM

I'm not even sure which topic to post this in but I need help. I've bought two different routers - a Belkin and a Netgear. I'm having the same problem with both of them and I don't know what to do. I got the Netgear first then I thought it was broken so I bought the Belkin.

Continually during the day my router will become disconnected. So, I have to unplug it and plug it back in and it works fine for about 30-45 minutes then off it goes again.

You are all way more "tech savvy" than I am so I thought I'd post this problem here and see if anyone has any idea what to do about it.

Thanks in advance!!!!
Posted Image
Posted Image

#2 ValerieT

ValerieT

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 7,736 posts
  • Personal Statement:Mad as a hatter, with the patience of a saint!
  • Gender:Female
  • Location:Yorkshire, UK

Posted 15 October 2012 - 04:59 AM

We have a similar problem here. Our's is a wireless router and we get interference from our neighbours router, we have to make sure ours is on a different channel to our neighbours, bit of guess work. Our router was supplied by our internet provider and when it stops working, if you open the internet a special page opens that allows you to change the settings.

Other electrical equipment can interfere with it as well, it's position can make a difference.

I don't know if this will help, but I hope you get it fixed soon.

gallery_22902_66_83438.png

    BLINKIES_UK.gif   Button_Layout.png   SG-10thAnniversary-Blinkie.gif    Button_Welcome.png  SecondHomeBlinkieGIF.gif?t=1352459462


 

 

 


#3 Sara Arell

Sara Arell

    Scrap Girls Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 50,776 posts
  • Personal Statement:Let There Be Peace On Earth and Let It Begin With Me!
  • Gender:Female
  • Location:Hendersonville, NC

Posted 15 October 2012 - 05:44 AM

My router is provided by our internet provider and it did this same thing for a long time too. I had re-set it on a daily basis and finally, of all things, I moved it from the desk to the floor and it hasn't gone out on it's own for the past year or so! I don't know what moving it to the floor did because I'm not at all tech-savvy, but.....it worked! :) Now, of course, it goes out when cable goes down and I do have to re-set it then most of the time.
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users