NanaB99

Loading Pics Onto Dvd

7 posts in this topic

Good Morning :)

 

We just had a family reunion and I've loaded all the SD cards onto my computer and wanted to give family members DVDs (because file is too large for a CD) I use a mac and if I put the DVD in it starts up the iDVD app! I don't want to make a slide show... how do I just burn the jpegs to the DVD? I know someone on here can tell me how to do this...I've spent too much time trying to figure it out and should have come here first. Thanks for any help you can give me!

 

Bobbi

Share this post


Link to post
Share on other sites

I'm on PC, not a Mac, but does your Mac have something like a CD/DVD burner or some other program that organizes and helps you copy files? (On my PC it's Roxio or Windows Media Player) Usually you can open this type of program, drag your jpgs to it and then select "burn to disc."

 

If this doesn't help you, hopefully a Mac user will be along soon to give better advice!

Share this post


Link to post
Share on other sites

I just tried this and you're right - the DVD I inserted opened the idvd player - let me fool around a little bit with this 'cause I know there's a way! I'll be back in a little bit hopefully with an answer for you - and someone may come along with your answer before I get back too!

Share this post


Link to post
Share on other sites

I've been playing around with burning pics onto a dvd and after a few tries, got the dvd just to come up as icon on my desktop and then dragged the photos onto it. I really am not sure why the icon appeared this time and the first time opened the idvd though........

 

Hopefully, it's worked for you by now?

Share this post


Link to post
Share on other sites

Okay! Got your answer! Go into System Preferences and double click on CD/DVD and it will give you options on exactly what you want your computer to do when you insert a CD/DVD - it's a pull down menu and easy pease! I so hope that helps!

 

Still not sure why mine opened the idvd player cause my system prefs were not set for it to do that ........I think computers have a mind of their own though sometimes!

Share this post


Link to post
Share on other sites

Great, Bobbi! I'm so glad to hear it worked for you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now