Jump to content


Photo

Status Updates


  • Please log in to reply
8 replies to this topic

#1 laurielou56

laurielou56

    Scrapper Friend

  • Members
  • PipPipPipPipPip
  • 741 posts
  • Gender:Female
  • Location:Northwest Indiana

Posted 30 October 2012 - 07:50 PM

Hi everyone! When I update my status it is double posting. Does anyone know why? I don't think I'm doing anything wrong, but I could be mistaken - that happens every now and again. lol! :D
Posted Image

#2 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 19,722 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 30 October 2012 - 07:58 PM

Hi everyone! When I update my status it is double posting. Does anyone know why? I don't think I'm doing anything wrong, but I could be mistaken - that happens every now and again. lol! :D


Hi Laurie, I used to have that trouble when I used Internet Explorer. I switched to Firefox and that took care of the problem. HTH :)

#3 JenniferZ

JenniferZ

    Scrap Girl Scrapper Devotee

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 3,992 posts
  • Personal Statement:Strong Women: May we know them. May we raise them. May we be them.
  • Gender:Female
  • Location:Enola, PA, USA

Posted 30 October 2012 - 08:32 PM

If you are running Explorer, just click that little broken box icon up in your address bar. (The compatibility mode icon.) When it turns blue, you are in compatibility mode and Voila! no more double posts! :)

Or you could use a different browser, as Theresa suggested.

HTH!!

spring10siggy.png
Button_Designer.pngSGblinkie.gifSG-10thAnniversary-Blinkie.gif


#4 tinkerbell11

tinkerbell11

    Collector of shoes, wearer of FLIP FLOPS

  • Creative Team
  • PipPipPipPipPipPipPipPipPipPip
  • 12,377 posts
  • Gender:Female
  • Location:Upstate New York

Posted 30 October 2012 - 09:06 PM

I agree with Theresa when I used IE it happened until I upgraded to google chrome, maybe that will help!!!

gallery_10753_358_55511.png
Button_Welcome.pngSG_BB_LoveThis.pngButton_Published.pngSG-10thAnniversary-Blinkie.gif

 


#5 DixieLee

DixieLee

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,096 posts
  • Personal Statement:I love learning how to scrap and I feel rich because of this opportunity!
  • Gender:Female
  • Location:Centralia, Washington

Posted 30 October 2012 - 09:08 PM

yes, when I recently switched to Firefox--no more double posting for now.

#6 tiza126

tiza126

    SG Shopaholic

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 16,713 posts
  • Gender:Female
  • Location:Missouri

Posted 30 October 2012 - 09:42 PM

Blame the internet gremlins!

gallery_14425_66_70914.gif

(siggy by Conda)

 

Button_Welcome.png~ SGblinkie.gif~ BLINKIES_Huckleberry.gif~ BLINKIES_BoutiqueBabe.gif


#7 Sara Arell

Sara Arell

    Scrap Girls Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 50,757 posts
  • Personal Statement:Let There Be Peace On Earth and Let It Begin With Me!
  • Gender:Female
  • Location:Hendersonville, NC

Posted 30 October 2012 - 11:20 PM

Blame the internet gremlins!



......and there definitely ARE internet gremlins about! BWAHAHAHA! I use Safari and so far, no double issues for me that I know of!
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

#8 ScrapGram

ScrapGram

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,827 posts
  • Gender:Female
  • Location:Southeastern Ohio

Posted 31 October 2012 - 12:25 PM

I used the trick that Jennifer mentioned above of clicking the broken icon in the address bar and it fixed several problems for me. I use IE as my browser.


gallery_22255_297_28360.png
BLINKIES_software-PSE.gifSGblinkie.gifBLINKIES_MOM-Past.gif[img]


#9 KayMitch

KayMitch

    Scrap Girl Scrapper Devotee

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,794 posts
  • Personal Statement:Love photos, love scrapping, love life.
  • Gender:Female
  • Location:Mildura Victoria Australia

Posted 31 October 2012 - 08:16 PM

I clicked the little broken icon in the address bar too and it solved my problem as well . Woo hoo for Scrap Girls. I changed from IE to Chrome but it was still happening, All fixed now thank goodness. Kay
Posted Image
Posted ImagePosted ImagePosted Image Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users