Sign in to follow this  
Followers 0
Becster

Text Is Stretched

7 posts in this topic

I'm working on my Cookie Exchange card and the text looks funny. It appears to be elongated horizontally, almost if I grabbed the edge of the text box and dragged it out to the right. I would think from my copy editing days that this could be the kerning? If so, how can I fix it? And why did it suddenly start doing this?

 

Thanks for any help!

Share this post


Link to post
Share on other sites

I can't remember what program you use. In Photoshop, under the character menu, in the second portion, there are two boxes with percents. One has a T with an up-and-down arrow, that will adjust the height of the individual characters. The other has a T with a left-to-right arrow, that will adjust the width of the individual characters. Kerning is adjusting the spacing between the letters (which doesn't sound like what you're experiencing). You can find that in the box directly above the width box with an AV and a horizontal arrow below. HTH

Share this post


Link to post
Share on other sites

Becky, the kerning would actually put more or less space between the letters. If the text actually looks stretched, it might be that you inadvertently stretched it. I've done that before. Try grabbing a side and pulling it in and see if you can get it to look decent. HTH

Share this post


Link to post
Share on other sites

Becky, the kerning would actually put more or less space between the letters. If the text actually looks stretched, it might be that you inadvertently stretched it. I've done that before. Try grabbing a side and pulling it in and see if you can get it to look decent. HTH

 

Thanks Pat! I ended up dragging the text box and making it narrower before I saved my card. The odd thing was, the text was that way as I was typing it.

Share this post


Link to post
Share on other sites

That is weird. I'm sorry I can't think why it would be doing that. My only thought is for you to check that you have the regular text tool selected and not one of the others. You might try using a text box too, if you don't already. I don't normally use the text box but it might be something to try.

Share this post


Link to post
Share on other sites

I think Monica has it - check the character box. There are several ways to adjust the letters, and one of the options will stretch them like you described.

Share this post


Link to post
Share on other sites

Did you try resetting the text tool. With the text tool selected, look to the top of the icon list - or maybe with PSE11, it's now at the bottom with the tool option bar - but anyway - look for the "reset tool" box and click that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0