Archived

This topic is now archived and is closed to further replies.

jenrou

Saving Favorites

5 posts in this topic

The menu next to my name, to save favorites, pops back so fast there's no time to choose anything. It's always done that, but I haven't needed it before. This isn't normal, is it? Any help?

Share this post


Link to post
Share on other sites

I got frustrated because mine does the exact same thing!

Share this post


Link to post
Share on other sites

The menu next to my name, to save favorites, pops back so fast there's no time to choose anything. It's always done that, but I haven't needed it before. This isn't normal, is it? Any help?

 

 

I got frustrated because mine does the exact same thing!

 

I had that problem when using Internet Explorer. I changed to Firefox and haven't had the problem since. I've also heard if you are using Internet Explorer, you might want to try clicking on the Compatibility View button located in the IE address window. HTH

Share this post


Link to post
Share on other sites

The menu next to my name, to save favorites, pops back so fast there's no time to choose anything. It's always done that, but I haven't needed it before. This isn't normal, is it? Any help?

 

 

I got frustrated because mine does the exact same thing!

 

I had that problem when using Internet Explorer. I changed to Firefox and haven't had the problem since. I've also heard if you are using Internet Explorer, you might want to try clicking on the Compatibility View button located in the IE address window. HTH

 

 

You are so helpful, Theresa! The Compatibility View fixed mine! :clap:/> :clap:/> :clap:/> :thankyou:/>

Share this post


Link to post
Share on other sites

The menu next to my name, to save favorites, pops back so fast there's no time to choose anything. It's always done that, but I haven't needed it before. This isn't normal, is it? Any help?

 

 

I got frustrated because mine does the exact same thing!

 

I had that problem when using Internet Explorer. I changed to Firefox and haven't had the problem since. I've also heard if you are using Internet Explorer, you might want to try clicking on the Compatibility View button located in the IE address window. HTH

 

You are so helpful, Theresa! The Compatibility View fixed mine! :clap:/>/>/> :clap:/>/>/> :clap:/>/>/> :thankyou:/>/>/>

 

Glad to hear it worked for you Jean!

Share this post


Link to post
Share on other sites