sanot

Can Actions Be Used On More Than One Computer?

5 posts in this topic

Maybe I'm doing something illegal here, please let me know.

 

I bought the color swatch action and installed it on my desktop awhile back Photoshop Elements 7. I just now realized I never put it on my laptop (was trying to do the Jumpstart January color swatch and couldn't find that action) so I was going to try to install it on my laptop (same Photoshop Elements 7).

 

I copied the files from the desktop and put them into dropbox so I could access them on my laptop. When I tried to put them on my laptop it didn't work...tried to rebuild the database like it suggests but now the program won't even open up. Looking at the files I copied over I now see a padlock on all of the icons I brought over. Thinking I did something wrong I deleted the files from the laptop, emptied the recycle bin, and tried to reopen PSE...it starts to open, then a window pops up that says it's stopped working. I tried to rebuild the database again, and the program will come on like it's rebuilding, but then when it's almost complete it stops working again.

 

so I guess my questions are

1)can I use the actions on more than one computer?

2)why won't my PSE7 open if I tried to get everything back to how it was before I even tried to copy these actions?

Share this post


Link to post
Share on other sites

My styles & actions are loaded on 2 different computers (desktop and laptop), and they work fine.

 

Can't answer the technical part of your question, though. Hope someone can help!!

Share this post


Link to post
Share on other sites

I have all my actions and styles installed on both my computers. I always move them from one to the other via a flashdrive and have never had any issues. At this point with your PSE stalling like that I think I would consider re installing the whole program. Just copy your folder with actions and the the one with styles from your other computer and put in the correct folders on your laptop then you won't have to re install them individually on your laptop.

Share this post


Link to post
Share on other sites

I have no idea what the problem could be, but I hope you get it figured out quickly and get back to scrapping!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now