Jump to content


Photo

Html Code Showing In Comments


  • Please log in to reply
8 replies to this topic

#1 MrsCropper

MrsCropper

    Super Scrapper

  • Members
  • PipPipPipPip
  • 474 posts
  • Gender:Female
  • Location:Granite City, IL

Posted 25 February 2013 - 07:45 AM

Does anyone know what is going on with the comments on the boards? Whenever I insert an Emoticon in my comments, it shows the closing html tag - :grr:/>/>



I have tried editing the comment and removing the code, I even tried changing the font color of the code to white so it doesn't show - nothing works.


Its really just an annoyance but iit is been drving me craazy!

gallery_13107_66_60087.jpg
 SGblinkie.gif SG_LongLive_72_zps19f45c47.gif ABetterMe.gif challenge-chase-blinkie.gif


#2 MariJ

MariJ

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 19,592 posts
  • Gender:Female

Posted 25 February 2013 - 08:04 AM

Yes that happened to me, too and I had to keep going in and removing them which was a pain..

  gallery_19549_358_89393.png             

            BLINKIES_MOM-Past.gif   Button_Welcome.png   Button_Published.png   WT-Button-copy.gif   ABetterMe.gif


#3 ValerieT

ValerieT

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 8,493 posts
  • Personal Statement:Mad as a hatter, with the patience of a saint!
  • Gender:Female
  • Location:Yorkshire, UK

Posted 25 February 2013 - 08:07 AM

I've been having that trouble too, for me it seems to be when I use firefox. If I use chrome, it doesn't usually happen.

gallery_22902_358_35750.png

BLINKIES_UK.gifWT-Button-1.gifButton_Layout.pngABetterMe.gifButton_Welcome.png


 

 

 


#4 GinnyW

GinnyW

    I Made it! I'm a Top-Dog Scrapper

  • Design Team
  • PipPipPipPipPipPipPip
  • 1,064 posts
  • Gender:Female
  • Location:PA

Posted 25 February 2013 - 08:12 AM

Not sure why it's happening, but you might want to let April know. If she can't fix it, she'll probably know who can.

Ginny
My Gallery
SG-10thAnniversary-Blinkie.gifButton_Designer.png

 

       


#5 MariJ

MariJ

    Scrap Girl Messageboard Wise One

  • Welcoming Committee
  • PipPipPipPipPipPipPipPipPipPip
  • 19,592 posts
  • Gender:Female

Posted 25 February 2013 - 08:52 AM

I use Safari on my Mac.

  gallery_19549_358_89393.png             

            BLINKIES_MOM-Past.gif   Button_Welcome.png   Button_Published.png   WT-Button-copy.gif   ABetterMe.gif


#6 Nica

Nica

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 5,002 posts
  • Personal Statement:Love God
    Love Others
    Offer Hope
  • Gender:Female
  • Location:Michigan

Posted 25 February 2013 - 08:36 PM

It only happen to me when I preview the comment before posting. I use Firefox.

  Monica

challenge-chase-blinkie.gif   ABetterMe.gif   PF_Button2_zpslodrlg9d.png

 

    BLINKIES_BoutiqueBabe.gif   SGblinkie.gif   Love-ATCs.gif

 

"If you start over often enough, you begin to look consistent." --Dave Barnhart's Dad


#7 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 21,726 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 25 February 2013 - 09:10 PM

I get the same thing as Monica and I also use Firefox - it's only when I preview my comment before posting. To correct it, I just delete the tags when I'm in the preview mode, then post my comment and the emoticon shows fine. Unfortunately there is no way to delete the tags when replying to a comment though. HTH :)

#8 MrsCropper

MrsCropper

    Super Scrapper

  • Members
  • PipPipPipPip
  • 474 posts
  • Gender:Female
  • Location:Granite City, IL

Posted 26 February 2013 - 07:44 AM

Yes that happened to me, too and I had to keep going in and removing them which was a pain..




I can't remove them - I have tried deleting them, even tried changing the font color to white but it doesn't work. How are you removing them?

gallery_13107_66_60087.jpg
 SGblinkie.gif SG_LongLive_72_zps19f45c47.gif ABetterMe.gif challenge-chase-blinkie.gif


#9 jenrou

jenrou

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 5,938 posts
  • Gender:Female
  • Location:Virginia

Posted 28 February 2013 - 07:21 PM

I'm using Internet Explorer right now and I get them too.:P/> Well, I usually do..........

gallery_17266_66_31343.png

BLINKIES_MOM-Past.gifPF_Button2_zpslodrlg9d.pngWT-Button-1.gif

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users