Jump to content


Photo

Picking A Color Outside Of Pse?


  • Please log in to reply
4 replies to this topic

#1 Pab

Pab

    Super Scrapper

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,908 posts
  • Gender:Female
  • Location:Middletown, Ohio

Posted 28 February 2013 - 07:53 AM

I need to pick a color with the color picker of something outside of PSE 11. I can't seem to get it to work. I followed instructions I found online but to no avail. Any ideas?
Posted Image
Posted ImagePosted ImagePosted ImagePosted Image

#2 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 19,438 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 28 February 2013 - 10:29 AM

Hi Patsy. I just tried the instructions from this tutorial: Color Picking to Make Your Digital Scrapbook Layout From Anywhere! and they seem to work fine for me in PSE 11. Are you clicking on your document, holding the left mouse button down while dragging to your sample color before letting the mouse go?

#3 Pab

Pab

    Super Scrapper

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,908 posts
  • Gender:Female
  • Location:Middletown, Ohio

Posted 28 February 2013 - 11:20 PM

Yes I thought I was. I will go try again....
Posted Image
Posted ImagePosted ImagePosted ImagePosted Image

#4 Pab

Pab

    Super Scrapper

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,908 posts
  • Gender:Female
  • Location:Middletown, Ohio

Posted 28 February 2013 - 11:26 PM

Thanks Theresa. It worked! I must not have been holding the dropper down on the doc before going outside of PSE to grab the color.
Posted Image
Posted ImagePosted ImagePosted ImagePosted Image

#5 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 19,438 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 01 March 2013 - 04:23 PM

Glad to hear you got it to work! :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users