momvetkat

Silhouette Actions

9 posts in this topic

I was excited to purchase the Silhouette Actions although I realize that it is probably above my level of expertise. I downloaded the Mac tutorial but it explains how to use it in PSE and I have PS CS6. I do the first step but don't know how to "darken" the image as they do with a slider in PSE. She explains that you can skip a step when using PS, but I think that is the magic wand part? Sorry, frustrated.

Share this post


Link to post
Share on other sites

Hey Kathy, thanks for posting. I think you are going to find it very easy once you do it a couple of times. When you run the action the filter gallery should show up automatically. Just move the image balance slider to where you want it and hit OK. That is all you need to do with CS6, the action will complete itself. Is the image gallery window not showing up for you?

Share this post


Link to post
Share on other sites

When I run the action, all that happens is that the image changes to black and white (or gray and white) and a new layer appears saying "Silouhette". No filter gallery opens although I do see Filter Gallery in the drop-down below the Action in the Action box. Tried clicking on that - nothing. Oh and if I go up to Filters on the top, Filter Gallery is grayed out.

Share this post


Link to post
Share on other sites

OK thanks. Check a couple of things for me. First is your image a background? And second check your color mode and see if it is RGB. I don't have CS6 open right now so I'm gonna wing the steps to check the mode. Go to the top and try Image>Mode and make sure RGB is checked & the 8 Bit is checked. The filter gallery needs to work with a 8 bit/Channel mode. One of our members, Sandi had a little trouble with CS6 in the beginning, she said it was the color mode for her, so I am hoping it is the same with you.<br><br>Fingers crossed!<br><br>Sorry for all the weird coding in my reply crazy tonight on the boards!<br>

Share this post


Link to post
Share on other sites

Brandy - Thanks for your help but yes I do have the background selected and I checked and it is 8Bit. The image does change into a sillouhette, but I am unable to "tweak" it. This is a shiny new CS6 that has worked fine so far. Did I not load the actions right? I just dragged them to the desktop and they are there in the actions drop down.

Share this post


Link to post
Share on other sites

Brandy - Thanks for your help but yes I do have the background selected and I checked and it is 8Bit. The image does change into a sillouhette, but I am unable to "tweak" it. This is a shiny new CS6 that has worked fine so far. Did I not load the actions right? I just dragged them to the desktop and they are there in the actions drop down.

 

Hmmmm..you also checked that it was RGB? The only reason I know of that would "grey out" the filter gallery is what I told you about the 8 bit and the RGB selections. We have to figure it out! I know it works in CS6, we've had no problems so far. It has something to do with the color settings I think. I am going to ask Sandi to pop over here and see what she says.

Share this post


Link to post
Share on other sites

OK I had to go research what Sandi had told me in a message.

So check this:

 

Edit>Color Settings

Make sure the RGB is : sRGBIEC.... (from the drop down menu)

 

The other thing is that make sure you are using the CUSTOM action (it's the last one) The other actions are preset and don't allow you to customize the silhouette.

 

This is all I can think of and I HOPE this time, we get it to work!

Share this post


Link to post
Share on other sites

THAT's what I was doing wrong! I wasn't choosing the custom action. So now it takes me to the filter gallery and I can make adjustments with the slider and hit OK, what then? Am I supposed to hit the action arrow again? (you said no need to do the magic wand part with CS6, or am I mistaken?). Am I supposed to stay on the original layer? Because it keeps trying to take me back to the Filter Gallery but says it isn't available. I am almost there, I can feel it! Is the action completed as soon as I click OK? Edited to add: Brandy, I think it is working fine now that I am using the right action. Nothing would clip to it so I thought I was missing a step. Turns out my picture was too light (grey instead of black after action was completed). Once I tried a different picture, it worked fine. Thanks for your patience. I am posting this just in case anyone else does the same silly thing as I did.

Share this post


Link to post
Share on other sites

So it's working now? You should end up with a black image with a transparent background. The only thing you have to do is adjust the slider when the filter gallery comes up and then hit OK. The action does everything else for you. The magic wand thing is only for PSE. 2468who-do-we-appreciate.gif/>

 

PS...I don't think it is silly. An easy mistake.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now