Jump to content


Photo

Silhouette Actions


  • Please log in to reply
8 replies to this topic

#1 momvetkat

momvetkat

    Super Scrapper

  • Members
  • PipPipPipPip
  • 263 posts
  • Gender:Female
  • Location:Southern California

Posted 11 April 2013 - 01:11 PM

I was excited to purchase the Silhouette Actions although I realize that it is probably above my level of expertise. I downloaded the Mac tutorial but it explains how to use it in PSE and I have PS CS6. I do the first step but don't know how to "darken" the image as they do with a slider in PSE. She explains that you can skip a step when using PS, but I think that is the magic wand part? Sorry, frustrated.
Kathy
"Then we began to ride. My soul smoothed itself out, a long-cramped scroll freshening and fluttering in the wind" Robert Browning

Posted Image

#2 Brandy M

Brandy M

    Scrapgirls Product Designer

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 9,769 posts
  • Gender:Female
  • Location:The Netherlands

Posted 11 April 2013 - 01:35 PM

Hey Kathy, thanks for posting. I think you are going to find it very easy once you do it a couple of times. When you run the action the filter gallery should show up automatically. Just move the image balance slider to where you want it and hit OK. That is all you need to do with CS6, the action will complete itself. Is the image gallery window not showing up for you?

#3 momvetkat

momvetkat

    Super Scrapper

  • Members
  • PipPipPipPip
  • 263 posts
  • Gender:Female
  • Location:Southern California

Posted 11 April 2013 - 02:57 PM

When I run the action, all that happens is that the image changes to black and white (or gray and white) and a new layer appears saying "Silouhette". No filter gallery opens although I do see Filter Gallery in the drop-down below the Action in the Action box. Tried clicking on that - nothing. Oh and if I go up to Filters on the top, Filter Gallery is grayed out.
Kathy
"Then we began to ride. My soul smoothed itself out, a long-cramped scroll freshening and fluttering in the wind" Robert Browning

Posted Image

#4 Brandy M

Brandy M

    Scrapgirls Product Designer

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 9,769 posts
  • Gender:Female
  • Location:The Netherlands

Posted 11 April 2013 - 03:22 PM

OK thanks. Check a couple of things for me. First is your image a background? And second check your color mode and see if it is RGB. I don't have CS6 open right now so I'm gonna wing the steps to check the mode. Go to the top and try Image&gt;Mode and make sure RGB is checked &amp; the 8 Bit is checked. The filter gallery needs to work with a 8 bit/Channel mode. One of our members, Sandi had a little trouble with CS6 in the beginning, she said it was the color mode for her, so I am hoping it is the same with you.<br><br>Fingers crossed!<br><br>Sorry for all the weird coding in my reply crazy tonight on the boards!<br>

#5 momvetkat

momvetkat

    Super Scrapper

  • Members
  • PipPipPipPip
  • 263 posts
  • Gender:Female
  • Location:Southern California

Posted 11 April 2013 - 04:50 PM

Brandy - Thanks for your help but yes I do have the background selected and I checked and it is 8Bit. The image does change into a sillouhette, but I am unable to "tweak" it. This is a shiny new CS6 that has worked fine so far. Did I not load the actions right? I just dragged them to the desktop and they are there in the actions drop down.
Kathy
"Then we began to ride. My soul smoothed itself out, a long-cramped scroll freshening and fluttering in the wind" Robert Browning

Posted Image

#6 Brandy M

Brandy M

    Scrapgirls Product Designer

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 9,769 posts
  • Gender:Female
  • Location:The Netherlands

Posted 12 April 2013 - 03:33 AM

Brandy - Thanks for your help but yes I do have the background selected and I checked and it is 8Bit. The image does change into a sillouhette, but I am unable to "tweak" it. This is a shiny new CS6 that has worked fine so far. Did I not load the actions right? I just dragged them to the desktop and they are there in the actions drop down.


Hmmmm..you also checked that it was RGB? The only reason I know of that would "grey out" the filter gallery is what I told you about the 8 bit and the RGB selections. We have to figure it out! I know it works in CS6, we've had no problems so far. It has something to do with the color settings I think. I am going to ask Sandi to pop over here and see what she says.

#7 Brandy M

Brandy M

    Scrapgirls Product Designer

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 9,769 posts
  • Gender:Female
  • Location:The Netherlands

Posted 12 April 2013 - 03:58 AM

OK I had to go research what Sandi had told me in a message.
So check this:

Edit>Color Settings
Make sure the RGB is : sRGBIEC.... (from the drop down menu)

The other thing is that make sure you are using the CUSTOM action (it's the last one) The other actions are preset and don't allow you to customize the silhouette.

This is all I can think of and I HOPE this time, we get it to work!

#8 momvetkat

momvetkat

    Super Scrapper

  • Members
  • PipPipPipPip
  • 263 posts
  • Gender:Female
  • Location:Southern California

Posted 12 April 2013 - 09:49 AM

THAT's what I was doing wrong! I wasn't choosing the custom action. So now it takes me to the filter gallery and I can make adjustments with the slider and hit OK, what then? Am I supposed to hit the action arrow again? (you said no need to do the magic wand part with CS6, or am I mistaken?). Am I supposed to stay on the original layer? Because it keeps trying to take me back to the Filter Gallery but says it isn't available. I am almost there, I can feel it! Is the action completed as soon as I click OK? Edited to add: Brandy, I think it is working fine now that I am using the right action. Nothing would clip to it so I thought I was missing a step. Turns out my picture was too light (grey instead of black after action was completed). Once I tried a different picture, it worked fine. Thanks for your patience. I am posting this just in case anyone else does the same silly thing as I did.
Kathy
"Then we began to ride. My soul smoothed itself out, a long-cramped scroll freshening and fluttering in the wind" Robert Browning

Posted Image

#9 Brandy M

Brandy M

    Scrapgirls Product Designer

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 9,769 posts
  • Gender:Female
  • Location:The Netherlands

Posted 12 April 2013 - 11:39 AM

So it's working now? You should end up with a black image with a transparent background. The only thing you have to do is adjust the slider when the filter gallery comes up and then hit OK. The action does everything else for you. The magic wand thing is only for PSE. Posted Image/>

PS...I don't think it is silly. An easy mistake.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users