Jump to content


Photo

Installing Styles, Actions, Etc In Pse 10 On Windows 8 And Add-O-Matic?


  • Please log in to reply
2 replies to this topic

#1 Ross434

Ross434

    New Scrapper on the Block

  • Members
  • Pip
  • 10 posts
  • Gender:Female
  • Location:Virginia

Posted 17 April 2013 - 09:09 PM

I just got a new PC that has the Windows 8 operating system and have PSE 10 installed. I'm trying to get my styles, actions, etc installed and having problems. I started with the styles because I have the fewest of them. I copied the .asl files into the C:\Program Files (x86)\Adobe\Photoshop Elements 10\Presets\Styles folder, then went to the C:\ProgramData\Adobe\Photoshop Elements\10.0 folder and deleted the ThumbDatabase.db3 file and to C:\ProgramData\Adobe\Photoshop Elements\10.0\Locale\en_us and deleted MediaDatabase.db3. Then I reopened PSE, waited forever and a day while it rebuilt it's libraries, but still no styles. What step(s) am I missing?

I have also seen many references to Add-o-Matic in the forums, but no mention of what it is or where I can get it. Can someone point me in the right direction, because this is getting very frustrating and I'd love to not be frustrated with my scrapbooking. Windows 8 has me frustrated enough already. LOL! :wacko:/>

Thanks!

#2 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 19,623 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 17 April 2013 - 09:31 PM

Hi, I'm not positive, but from what I read in another post, for PSE 10 it looks like the path to copy the .asl files to might be:

Start > Computer > Local Disk (C:) > ProgramData > Adobe >Photoshop Elements >10.0 >Photo Creations > layer styles
I'm not sure if that will work, because the path is for Vista/Windows 7 operating systems.

Maybe you want to try that path - then delete the MediaDatabase.db3 and ThumbDatabase.db3 files, re-start PSE and let the database rebuild.

Here is a link to a post by SandiC: PSE 10 Styles with more information.

You can get Add-O-Matic information here: Add-O-Matic, but it looks like it may not be available for Windows 8. HTH

#3 Belle

Belle

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 21,586 posts
  • Gender:Female
  • Location:Cape Town South Africa

Posted 17 April 2013 - 11:55 PM

I had PSE9 and it was a pain to add these things. I used Add-O-Matic and that helped a lot. I now have PSE11 and what a joy to add these. Still battling with the brushes though. I had them so nicely organised in 9. Good luck with getting your things loaded. Sorry I am not much help. Theresa is the best for help though.

gallery_19386_314_49430.jpg

BLINKIES_MOM-Past.gifBLINKIES_wise1.gifWT-Button-copy.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users