Archived

This topic is now archived and is closed to further replies.

grammy1

How Do I Get The 4 Inch Grid To Display In Pse 7?

4 posts in this topic

I used to have the 4 inch grid showing all of the time, but it disappeared and I don't know how to get it back.

Thanks!

Share this post


Link to post
Share on other sites

Try going to the menu bar at the top of the screen and click View, then be sure there is a check mark next to Grid.

 

If you want to change the spacing of the lines, go to Edit>Preferences>Guides&Grid. There you can change the spacing of the major lines and/or subdivisions (frequency of minor gridlines) HTH

 

These directions are for PSE 9 and 11, but should be pretty much the same for PSE 7.

Share this post


Link to post
Share on other sites

Worked perfectly! Thank you so much.

 

You're welcome - glad it's working for you. :)

Share this post


Link to post
Share on other sites