JeannieH

Unable To Open Pdf

2 posts in this topic

It is nice to be home again! Have been trying to pick up PSE 10 for scrapping. Keep getting a message that PSE 10 is unable to open my PDF. Funny thing...no PDF attempted to open. I will get a string of these messages. Googled problem and have a set of keystrokes that I have to do repeatedly. Sometimes it works...sometimes not. It is so frustrating because It delays using the program. I am on a Mac. Anyone else had this problem? TIA

 

Jeannie

Share this post


Link to post
Share on other sites

How annoying!

 

I don't have a MAC, Jeannie, but tried fooling around in Adobe 9. I don't use it, so don't know if it worked, but in the Organizer there is, under VIEW>MEDIA TYPES, a place to uncheck PDF's.

 

Instead of that I think I would go through the CONTROL PANEL>DEFAULT PROGRAMS>SET FILE ASSOCIATIONS. When the page loads, scroll to PDF's and see what program is the default set to open PDF's. If it currently shows your PSE 10, you can change that by clicking on the CHANGE PROGRAM option (on the upper right on my page.) Maybe PSE 10 tried to take it over when it was installed. Mine is set to have Adobe Reader open PDF's. I seem to recall that one time another program hijacked it and I had to go in and make the change. I work on a PC, though.

 

Good Luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now