Sign in to follow this  
Followers 0
NanaB99

Relinking In Acdsee 2 On Mac

4 posts in this topic

ACDSee's customer support, to put it politely, STINKS! I've tried twice to get help with this and get absolutely no response. I was about to pull out my hair until I remembered... "I bet someone on SGs can help me!" If I hadn't spent hours cataloging with this software I would use something else, but at this point it's too big a mountain to climb!

 

I upgraded to Mountain Lion on my Mac which meant I had to upgrade to ACDSee 2. My files are all there but the cataloging is not. I have backups but don't have a clue how to find the database (if that is what I need to do). Help!!! I followed the install directions carefully so don't know what I've done wrong.....

Share this post


Link to post
Share on other sites

I was so frustrated with ACDSee that I have chalked it up to a learning experience. It worked fine on my Snow Leopard Mac, but as I added more and more files to the catalog it ground to a halt, would not open files and always was crashing. No support from them AT ALL. I did discover that the imbedded info does not transfer unless you move it within the ACDSee program. I wish you luck - I trashed all my work and the program!!!

Share this post


Link to post
Share on other sites

Darnit, how disappointing. I am one of the few that has stuck with ACDSee for the long, long haul. I still really like it and find it works well for me. I have not, unfortunately, kept up with upgrades to the program though, and know that I'll probably run into huge problems the next time I have to get a new laptop. My version is not compatible with Windows 8. eep.

 

If you don't happen to find someone on here who can help, Google or see if you can find a private (ie not run by ACDSee) forum with an ACDSee thread. If it's possible for it to run properly again, someone out there probably has posted about it somewhere.

Share this post


Link to post
Share on other sites

I, too, have been very frustrated with the ACDSee support. The last time I upgraded I lost all my tags (neglected to read the fine print that said you had to back up your database). If I hadn't put so much time into it, I would be tempted to trash it too, but it does have my tags (although the search is lousy) and I've gotten used to editing photos there. Good luck everyone!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0