Jump to content


Photo

I Bought This Awhile Back And I'm Confused


  • Please log in to reply
4 replies to this topic

#1 lori92760

lori92760

    Good Scrapper

  • Members
  • PipPipPip
  • 192 posts
  • Gender:Female
  • Location:northern illinois

Posted 27 July 2013 - 12:26 PM

I bought this kit awhile back. when I needed it Thursday for a project, the psd file for the particular jpg example of the layout is completely different, I am so confused.

this is the product.

i attached the image of the jpeg and then i attached the image ofthe psd file (the i saved as a jped just so you could see the difference) they are named the same but the psd file is totally different.

soooo why is that and i missing something?

thanks.

Attached Files


I USE PSE10

lor
~peace begins with a smile~

#2 lori92760

lori92760

    Good Scrapper

  • Members
  • PipPipPip
  • 192 posts
  • Gender:Female
  • Location:northern illinois

Posted 27 July 2013 - 12:26 PM

ps the one i wanted had the one photo.
I USE PSE10

lor
~peace begins with a smile~

#3 DixieLee

DixieLee

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,086 posts
  • Personal Statement:I love learning how to scrap and I feel rich because of this opportunity!
  • Gender:Female
  • Location:Centralia, Washington

Posted 27 July 2013 - 12:52 PM

I am sure someone will answer you soon, I haven't used this, but there sure is a difference.

#4 Nica

Nica

    Scrap Girl Messageboard Wise One

  • Creative Team
  • PipPipPipPipPipPipPipPipPipPip
  • 4,168 posts
  • Personal Statement:Love God
    Love Others
    Offer Hope
  • Gender:Female
  • Location:Michigan

Posted 27 July 2013 - 01:10 PM

I'll PM Amanda and let her know you have a question.

                                            gallery_18472_304_721.gif

 

                                                       SGblinkie.gif

 

               WT-Button-copy.gif SG_BB_LoveThis.pngButton_Welcome.pngButton_Layout.png      

       


#5 AmandaFace

AmandaFace

    Scrap Girls Design Team

  • Design Team
  • PipPipPipPipPipPipPipPipPipPip
  • 5,319 posts
  • Gender:Female
  • Location:KY

Posted 27 July 2013 - 02:53 PM

Ah yes, thats just an oversight. I remember going back and changing the template to include two photos (wasn't happy with the one). So the PSD is correct - it does display the one that is on the Marketing Graphic. If you want to use one photo, you can just create a copy of the PSD, then delete the second photo layers :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users