Jump to content


Photo

Pse 10 And Scanning


  • Please log in to reply
2 replies to this topic

#1 notsosavvy

notsosavvy

    Good Scrapper

  • Members
  • PipPipPip
  • 215 posts
  • Gender:Male

Posted 03 August 2013 - 07:39 AM

I have Elements 10,windows 7. Epson perfection 4490 photo scanner. When I scan a photo or document and import it into the software it scans ok but puts up another small box that says "importing from Epson" and then closes and puts the photo in the workspace. (I should have to close that myself),but everything under file is grayed and elements freezes.I cannot print or change anything. I also have PSP 8 and scanning there works just fine. I can print the document and there is no smaller box with the "import from epson". This is probably not clear, but does anyone have any ideas as to why elements is not working correctly? I have had 10 for awhile and just now tried to scan with it,so don't know if this is a new problem or not.
Reply With Quote

#2 jode2771

jode2771

    Scrap Girl Messageboard Wise One

  • Creative Team
  • PipPipPipPipPipPipPipPipPipPip
  • 4,164 posts
  • Gender:Female
  • Location:Adelaide, Australia

Posted 03 August 2013 - 09:15 AM

I only have 7 and I scan to computer rather than Elements, and import later.. does it work if you do that?? It will eliminate the PSE element so we can see where the problem is... :-)

gallery_19304_358_14212.png
BLINKIES_MOM-Past.gifButton_Layout.pngScrapgirlAussieBlinkieGIF.gif?t=13524539SecondHomeBlinkieGIF.gif?t=1352459462Button_Published.png


#3 notsosavvy

notsosavvy

    Good Scrapper

  • Members
  • PipPipPip
  • 215 posts
  • Gender:Male

Posted 03 August 2013 - 11:54 AM

Well I don't know what to tell you. I thank you for responding,tho. I opened PSE 10 and lo and behold it scanned perfectly. I tried a text document too, and it was fine.I can't imagine what was going on. Yesterday I could not do either one,and like I said elements froze up.If it happens again, I will be back.Thank you for offering.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users