Jump to content


Photo

Adding Layer Styles To Elements 9


  • Please log in to reply
4 replies to this topic

#1 emily545

emily545

    New Scrapper on the Block

  • Members
  • Pip
  • 3 posts

Posted 19 September 2013 - 08:39 PM

I recently bought Brandy Murray's Emboss and Engrave layer styles. But for some reason I cannot get it to show up in my Elements 9 folder. I've gone online and found countless tutorials but nothing works. I added styles before but never with this much drama. I did notice that there was no metadata file with the download. Could this be the problem? Someone please help me.

#2 DixieLee

DixieLee

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,096 posts
  • Personal Statement:I love learning how to scrap and I feel rich because of this opportunity!
  • Gender:Female
  • Location:Centralia, Washington

Posted 19 September 2013 - 08:58 PM

i imagine your frustration, someone will come along and help you....happy that you could join SG and I wish you many happy hours creating your layouts.

#3 teecee

teecee

    Scrap Girl Messageboard Wise One

  • TOU Administrator
  • PipPipPipPipPipPipPipPipPipPip
  • 19,722 posts
  • Personal Statement:Miracles happen to those who believe in them.
  • Gender:Female
  • Location:South Central Pennsylvania

Posted 19 September 2013 - 09:29 PM

I recently bought Brandy Murray's Emboss and Engrave layer styles. But for some reason I cannot get it to show up in my Elements 9 folder. I've gone online and found countless tutorials but nothing works. I added styles before but never with this much drama. I did notice that there was no metadata file with the download. Could this be the problem? Someone please help me.


First, if you are on a PC and Windows Vista or Windows 7, be sure you have copied the asl file(s) to:

C:\ProgramData\Adobe\Photoshop Elements\9.0\Photo Creations\layer styles

If you are sure you’ve correctly installed the style(s), and they are still not showing up you will need to rebuild your database. This is done simply, so Photoshop Elements will recognize your newly installed items. To do this, delete the MediaDatabase.db3 file which will be found in the following path:

C: > ProgramData> Adobe > Photoshop Elements > 9.0 > Locale > en_us.
You will also want to delete the ThumbDatabase.db3 file which can be found in the following path:
C: > ProgramData> Adobe > Photoshop Elements > 9.0

Then re-start PSE and allow the database to rebuild. (When I used PSE 9, this used to take up to 15-20 minutes.) After the database has finished rebuilding, the styles should appear in the layer styles palette. HTH

NOTE: If you are using Windows XP, or if you are on a MAC, the paths are different, so let us know. More information can be found in the free ebook: Scrap Girls ScrapSimple Instructions Handbook (Free ScrapSimple basics eBook)

#4 A-M

A-M

    Scrapper Friend

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Personal Statement:I don't need to understand, I just need to hold His hand.
    - Emolyn C. Lambert
  • Gender:Female
  • Location:New South Wales, Australia

Posted 19 September 2013 - 11:52 PM

Here is a link to how to create a metadata file which is what you will need to do for it to show up:

Information by Barbara

2014_springavatar-1_zpsae1b4821.png

ScrapgirlAussieBlinkieGIF_zps0dd004c0.gi BLINKIES_aussies.gifBLINKIES_MOM-Past.gifSG-10thAnniversary-Blinkie.gif


#5 Belle

Belle

    Scrap Girl Messageboard Wise One

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 21,624 posts
  • Gender:Female
  • Location:Cape Town South Africa

Posted 20 September 2013 - 02:35 AM

I never could get the styles and actions to work for me in PSE7 & PSE9. I used Add-O-Matic. PSE11 is so easy, I love it.

gallery_19386_314_49430.jpg

BLINKIES_MOM-Past.gifBLINKIES_wise1.gifWT-Button-copy.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users