Jeanne Lee

Virus/downloads

11 posts in this topic

Hope this makes sense...

 

A virus hit our pc after I thought I was downloading a JAVA update. (annoying ads)

My DS tried to remove it, but to know avail. Plans this week are to upgrade from XP to Windows 7.

I started to move all the files I have downloaded(I purchased the yearly club so I have a lot!)

to the Ext HD, but it will only do the Zipped files. I didn't save all the Zip files from this past year.

Is there something I can do to move all the downloads??

 

Can someone point me in the right direction?

Share this post


Link to post
Share on other sites

How are you trying to copy the files...using a tool (like something that came on the EHD?), dragging and dropping, some other way? Not sure why only zipped files are going, but if you're using a tool, it might be in the settings. I've used SyncToy from Microsoft to replicate files to back up, you might want to look into that and do a test to see if it can copy the files for you.

 

HTH, I'm sure others will be along with sage advice for you.

Share this post


Link to post
Share on other sites

I've never had a problem moving different types of files.

 

But what you're talking about with the annoying ads sounds like a browser thing. I believe it is malware rather than a virus. I had something similar a while back and after I uninstalled and reinstalled my browsers and it went away.

Share this post


Link to post
Share on other sites

Hi April,

DS ran a Malware software 4 times and it wouldn't remove those ads.

Hmmmm, uninstall the browser...will try that. Thanks for the tip. :waving-hi:/>

 

Thanks Michelle...I think I just might not be copying them right??

Will try again tom'w.

Share this post


Link to post
Share on other sites

Well, I tried to uninstall and reinstall the browsers and it didn't work...those things are tricky!

My son-in-law plans to upgrade my XP to Windows 7 so hopefully it will all be gone soon!

Share this post


Link to post
Share on other sites

Sometimes if you put the name of the virus in google, you can find out how to get rid of it.

 

Karen

Share this post


Link to post
Share on other sites

Well, I tried to uninstall and reinstall the browsers and it didn't work...those things are tricky!

My son-in-law plans to upgrade my XP to Windows 7 so hopefully it will all be gone soon!

 

It depends on where the virus/malware is located. Unless you plan to wipe the hard drive an upgrade may not remove it.

 

Have you checked your installed programs, quite often when you download/install something it also installs something else. This normally happens when you just click next in the dialogue box without reading what it says. No virus/malware scan will detect/remove these.

Edited by ValerieT

Share this post


Link to post
Share on other sites

Thanks for your tips. We plan to wipe the HD. I was just wondering about the files I wanted to keep.

The one thing that downloaded called Snapdo? I did go and try to uninstall it. It said it was uninstalled, but when I pull up the browser after a restart its still there.

Share this post


Link to post
Share on other sites

I'm sure you know by wiping the hard drive, you will lose everything on it.

 

I've had several Trojan virus and mal ads lately. I think they came in while I was downloading or updating something on the web. They stopped my anti-virus software too. I re-down loaded Microsoft Essentials Anti virus software, set it up, and ran full scans several times. As far as I know it got them. I look through the list where you uninstall programs, looking for anything I don't want and uninstall them also.

 

I still may have malware running- not sure-it is a little slower. but running the software full scan sometimes will catch it. I also use ccleaner, a free little cleaner program my friendly tech told me to use. I run it everyday. It will also clean your Registry where these odd ball programs like to hide.

 

I either "move" or "copy" my supplies to an ehd.

 

good luck

Share this post


Link to post
Share on other sites

Thanks for the helpful tips! Its back up and running.

 

Yes, I did *wipe* the HD and saved everything I wanted...now upgraded to Windows 7!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now