Sign in to follow this  
Followers 0
Ande43

Question About "my Gallery"

8 posts in this topic

In checking my gallery photos, there are only about a dozen of the more recent uploads showing.....I logged on on my Kindle Fire and on there it shows about 5 pages of LO's....why aren't they showing on my laptop....are they showing to any of you???? Any ideas??

Share this post


Link to post
Share on other sites

I only see one page. I'm sure someone can explain why you are seeing different things on different devices.

Share this post


Link to post
Share on other sites

Hi Carol, maybe this will help: If you view your gallery from the Gallery tab on your Profile page, and click on View all images you will see one page of layouts. If you view from the View Gallery icon located just below your avatar in your posts, or go to My Gallery in the drop down box under your profile photo in the upper right corner of the forums, you will see 6 pages of photos.

 

 

For example, when I go to my profile page and click the Gallery tab, then click View all images I only see 3 pages of my layouts. When I go to either the My Gallery (from the drop down at the top right of the forums page), OR I go to the View Gallery icon located below my avatar, I see 10 pages of my layouts. HTH

 

I'm not sure why the galleries are different when being viewed from different areas, perhaps April will be able to explain the difference. :)

Share this post


Link to post
Share on other sites

OK....Got it, Thanks a bunch!! I tried to use the drop-down menu up in the right hand corner but would not stay open to click on Gallery would just go to my Profile...but the icon thingy worked Thanks again!!

Share this post


Link to post
Share on other sites

OK....Got it, Thanks a bunch!! I tried to use the drop-down menu up in the right hand corner but would not stay open to click on Gallery would just go to my Profile...but the icon thingy worked Thanks again!!

 

Glad you got it to work :)

 

BTW, when I used Internet Exlorer, I used to have that trouble with the drop down menu not staying open long enough. I started using Firefox and it solved the problem. Also, if you are using Internet Explorer, you can try clicking the Compatibility View icon located in the address bar. That may solve the problem too. HTH

Share this post


Link to post
Share on other sites

well, i got to looking and found all my images under "images subscriptions"--cool to see the old ones.

Share this post


Link to post
Share on other sites

OK....Got it, Thanks a bunch!! I tried to use the drop-down menu up in the right hand corner but would not stay open to click on Gallery would just go to my Profile...but the icon thingy worked Thanks again!!

 

Glad you got it to work :)/>

 

BTW, when I used Internet Exlorer, I used to have that trouble with the drop down menu not staying open long enough. I started using Firefox and it solved the problem. Also, if you are using Internet Explorer, you can try clicking the Compatibility View icon located in the address bar. That may solve the problem too. HTH

 

Well, aren't you just the SMARTEST Scrap Girl!!! I did the IE thing and that solved the disappearing drop down menu problem. I have so many friend who really are scared to death of the computer and say they are just too old to learn.....NOT TRUE....they just have to have the amazing support system on the Digi Scrapbook Forums to walk them through everything. I knew nothing, not even how to turn the thing on when my son gave me a computer for my BIG 60 birthday....Now I am telling him how to do a lot of things. He is amazed and had no idea he was creating a Monster LOL Thank you all for all the years of help!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0