Boatlady

Line Spacing On My Journaling

6 posts in this topic

I am using PhotoShop CS3. I suddenly have a problem with the line spacing of my journaling. I can type two lines and the spacing is fine then when I go onto the third line it goes right on top of the second line...Help what am I doing wrong? I do not think I changed anything that would make this happen but I might have. Thanks in advance

Share this post


Link to post
Share on other sites

Try this and see if it helps.

Open the Character Panel (Choose it under the Window tab). Select all your text and choose auto in the upper right where you adjust the spacing between the lines. (See the screen shot). I generally leave it at auto until I need to change it.

CharacterPanel_SS.jpg

Share this post


Link to post
Share on other sites

Thanks April but that did not help. If I hit the enter key an extra time after I finish a line it will space correct. I have even restarted my computer and that didn't fix it. Very frustrating.

Share this post


Link to post
Share on other sites

Are you typing in a text box? I don't know PS, I use PSE, maybe you have run out of space in the text box. Hope that does not sound silly.

Share this post


Link to post
Share on other sites

Thanks Belle but I was not typing in a text box...I have yet to learn that trick.

I did find that my paragraph settings were off so when I played with them...voila..problem solved!

I really appreciate your idea...now I am going to learn now to type in a text box, that will be my something new to learn for today.

Have a sparkling day.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now