candyK

Cs6-How Do I Turn Off Smart Objects?

6 posts in this topic

New to cs6. Anything I import to make a layout comes in as a 'smart object'. How can I turn this off?

THanks. candyK

Share this post


Link to post
Share on other sites

I'm using CS5.5, but it's probably the same in 6:

 

Go to Edit> Preferences> General

 

In the box that comes up, uncheck "Place or Drag Raster Images as Smart Objects" (it's the last on the list)

Share this post


Link to post
Share on other sites

I'm using CS5.5, but it's probably the same in 6:

 

Go to Edit> Preferences> General

 

In the box that comes up, uncheck "Place or Drag Raster Images as Smart Objects" (it's the last on the list)

Great answer Elisha! Let us know if it doesn't work Candy!

Share this post


Link to post
Share on other sites

I have this problem even though the box for "Place or Drag Raster Images as Smart Objects" is unchecked.

Everything was working well - windows 10 CS6 - and then suddenly every picture is a "smart object" when I open it.

That's not what I want. Something must have been clicked inadvertently.

Can anyone help me to turn back photo files to simple jpegs when I open them instead of smart objects?

Share this post


Link to post
Share on other sites

Hmmm... I know how to turn the photos INTO smart objects, but not how to turn them back!

I'll poke around and see what I can find, but I'm sorry I don't know more.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now