SodScrap

Colors Changing Color In Ps

15 posts in this topic

Tonight while working on a layout I noticed when I brought a paper in to PS that the color didn't look the same as when I was just looking at it in the folder. I'm attaching a picture showing what the paper looks like in PS (on the left, it's more green) and in my folder (on the right, it's blue). I have never noticed this before so I'm not sure what has changed, or why it would have changed. Has anyone else ran into this?

 

I'm using CS5 on Windows 8.

 

Any thoughts or suggestions you have would be greatly appreciated!!

 

post-12013-0-72183100-1386298109_thumb.png

Share this post


Link to post
Share on other sites

I would check the color space of your page in Photoshop.

 

I looked at the color settings...and have no idea what any of it means! :blondmoment:

Share this post


Link to post
Share on other sites

It looks like you're in CMYK and PS is trying convert the colors for printing at a professional print shop. Under Image > Mode make sure that you have RGB checked. I also have 8 bit checked, though I'm not sure what that will do to the image.

Share this post


Link to post
Share on other sites

I have had this same problem since getting windows 8 and don't know how to fix it hopefully someone knows/ has suggestions on a fix

Share this post


Link to post
Share on other sites

I don't know if this is the same thing as Monica is talking about, but the first element I brought into Elements was grayed out. When I opened a new file the color mode was grayscale. I had to change it to RGB. I've never had that happen before and don't know how it changed. Anyway, it's something you can check out.

 

Karen

Share this post


Link to post
Share on other sites

It looks like you're in CMYK and PS is trying convert the colors for printing at a professional print shop. Under Image > Mode make sure that you have RGB checked. I also have 8 bit checked, though I'm not sure what that will do to the image.

 

This is how mine is set.

 

I'm just getting back to this thread after the MB was down. I'll search through each suggestion and see what I can figure out! Thanks for your help!

Share this post


Link to post
Share on other sites

The colors are still off...I'm sure I'm just missing something simple, but I feel like I keep going around (and around and around) in circles!! Thanks for your help!

 

Here is the screen shot of my color settings. (Under edit>color settings)

post-12013-0-13894900-1386899720_thumb.png

Share this post


Link to post
Share on other sites

The colors are still off...I'm sure I'm just missing something simple, but I feel like I keep going around (and around and around) in circles!! Thanks for your help!

 

Here is the screen shot of my color settings. (Under edit>color settings)

 

 

The screen shot just shows the color profiles embedded into the file. When you look under Image > Mode, is RGB checked? That is where you choose the color settings you are viewing the file with.

Share this post


Link to post
Share on other sites

 

The colors are still off...I'm sure I'm just missing something simple, but I feel like I keep going around (and around and around) in circles!! Thanks for your help!

 

Here is the screen shot of my color settings. (Under edit>color settings)

 

 

The screen shot just shows the color profiles embedded into the file. When you look under Image > Mode, is RGB checked? That is where you choose the color settings you are viewing the file with.

 

Yes Monica. It shows RGB and 8 bit. I wasn't sure if the color profile would show anything...OBVIOUSLY I'm a little clueless. It's frustrating because I have no idea why it changed or how...and can't fix it!!

 

Thanks so much for your help! Cute siggy!

Share this post


Link to post
Share on other sites

I've run into the same thing, when working with blue colored paper a month ago. I assumed it was something that Adobe changed as I did upgrade to the latest version of PS Creative Cloud. I am using Windows 7, not 8.

 

By turning on Soft Proof/Monitor, my blue paper in PS more closely matched what I was seeing in my list of supplies. But I have to remember to turn it off for other colors. Have not tried green, but it may be the same. Here's where I found the settings: View > Proof Setup > Monitor RGB. Then turn it on with View > Proof Colors.

Share this post


Link to post
Share on other sites

I've run into the same thing, when working with blue colored paper a month ago. I assumed it was something that Adobe changed as I did upgrade to the latest version of PS Creative Cloud. I am using Windows 7, not 8.

 

By turning on Soft Proof/Monitor, my blue paper in PS more closely matched what I was seeing in my list of supplies. But I have to remember to turn it off for other colors. Have not tried green, but it may be the same. Here's where I found the settings: View > Proof Setup > Monitor RGB. Then turn it on with View > Proof Colors.

TINA!!!!! That worked! I totally don't understand (and am ok with that...lol). Thank you for taking the time to help.

Share this post


Link to post
Share on other sites

I've run into the same thing, when working with blue colored paper a month ago. I assumed it was something that Adobe changed as I did upgrade to the latest version of PS Creative Cloud. I am using Windows 7, not 8.

 

By turning on Soft Proof/Monitor, my blue paper in PS more closely matched what I was seeing in my list of supplies. But I have to remember to turn it off for other colors. Have not tried green, but it may be the same. Here's where I found the settings: View > Proof Setup > Monitor RGB. Then turn it on with View > Proof Colors.

 

Weird! Glad someone figure it out. I'm filing that info away for future reference.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now